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License Agreement
Please read the license agreement carefully. You must agree to its 
terms before purchasing a license for GroupMail or downloading any 
version of GroupMail. 

License Agreement
END-USER LICENSE AGREEMENT FOR "GroupMail Free, 
Personal & Business Editions."

IMPORTANT - READ CAREFULLY Please read the following 
license agreement. You must agree to its terms before purchasing a 
license for GroupMail or downloading any version of GroupMail. 

This end-user license agreement ("EULA") is a legal agreement 
between you (either an individual or a single entity) and Infacta Ltd. 
for GroupMail Free, Personal & Business Editions, including com-
puter software, electronic documentation and printed materials 
("SOFTWARE"). By downloading, installing, copying, or otherwise 
using the SOFTWARE, you agree to be bound by the terms of this 
agreement. If you do not agree to the terms of this EULA, promptly 
destroy all copies of the SOFTWARE, including any updates, in your 
possession or return them to Infacta Ltd. 
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License Agreement
The SOFTWARE is protected by copyright laws and international 
copyright treaties, as well as other intellectual property laws and 
treaties. The SOFTWARE is licensed, not sold. 

1.  GRANT OF LICENSE. Infacta Ltd. grants to you as an individual, 
a personal, nonexclusive license to make and use copies of the 
SOFTWARE in the manner provided below. If you are an entity, 
Infacta Ltd. grants you the right to designate one individual within 
your organization to have the right to use the SOFTWARE in the 
manner provided below. 

Infacta Ltd. may have patents or pending patent applications, trade-
marks, copyrights, or other intellectual property rights covering the 
SOFTWARE. You are not granted any license to these patents, 
trademarks, copyrights, or other intellectual property rights except as 
expressly provided herein. Infacta Ltd. reserves all rights not 
expressly granted. 

Infacta Ltd. reserves the right to terminate this license at any time, at 
which time you must destroy all copies of the Software you have pre-
viously installed.

2.  COPYRIGHT. All title and copyrights in and to the SOFTWARE 
(including, but not limited to, any images, photographs, animation, 
video, audio, music, text, and "applets," incorporated into the SOFT-
WARE), the accompanying printed materials, and any copies of the 
SOFTWARE, are owned by Infacta Ltd. and its suppliers. The SOFT-
WARE is protected by copyright laws and international treaty provi-
sions. Therefore, you must treat the SOFTWARE like any other 
copyrighted material except that you may either (a) make one copy 
of the SOFTWARE solely for backup or archival purposes, or (b) 
install the SOFTWARE on a single computer provided you keep the 
original solely for backup or archival purposes. You may not copy the 
printed materials accompanying the SOFTWARE.
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License Agreement
3.  DISCLAIMER OF WARRANTY 

NO WARRANTIES. The SOFTWARE PRODUCT is provided "as is" 
without warranty of any kind. To the maximum extent permitted by 
applicable law, Infacta Ltd. and its suppliers disclaim all warranties, 
either express or implied, including, but not limited to, implied war-
ranties of merchantability and fitness for a particular purpose and 
any warranty against infringement, with regard to the SOFTWARE. 
This limited warranty gives you specific legal rights. You may have 
others that vary from state/jurisdiction to state/jurisdiction. 

4.  CUSTOMER REMEDIES. Infacta Ltd.'s entire liability and your 
exclusive remedy shall not exceed the price paid for the SOFT-
WARE. 

5.  NO LIABILITY FOR CONSEQUENTIAL DAMAGES. To the maxi-
mum extent permitted by applicable law, in no event shall Infacta Ltd. 
or its suppliers be liable for any damages whatsoever (including, 
without limitation, damages for loss of business profits, business 
interruption, loss of business information, or any other pecuniary 
loss) arising out of the use of or inability to use this Infacta Ltd. prod-
uct, even if Infacta Ltd. has been advised of the possibility of such 
damages. Because some states/jurisdictions do not allow the exclu-
sion or limitation of liability for consequential or incidental damages, 
the above limitation may not apply to you. 

6.  DO NOT SEND UNSOLICITED E-MAIL. Be aware that you are 
solely responsible for the messages you send. In many cases, send-
ing unsolicited e-mail is in violation of the law, and you will be solely 
accountable and liable for damages and violations.
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License Agreement
We reserve the right to refuse technical support and/or other ser-
vices if you:

1. send unsolicited mail; or
2. you hijack a mail server relay; or
3. distribute illegal information or materials; or
4. forge header information; or
5. put false of misleading information in the subject; or
6. fail to provide a means for unsubscribing from your lists.
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CHAPTER 1 Introduction
Welcome to Infacta GroupMail, the ultimate list management and 
distribution solution. The award-winning GroupMail offers you the 
ability to do the following:

• Send a personalized message to thousands of recipients with 
one mouse click.

• Add unique attachments to each e-mail.
• Send HTML messages that are fully customizable.
• Filter your e-mails so that you can accurately target your recipi-

ents.
• Manage subscriptions easily and process any undelivered mail 

simply and transparently. 

GroupMail Versions
GroupMail is available in following three forms:

• GroupMail Free Edition
• GroupMail Personal Edition
• GroupMail Business Edition
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Chapter 1 - Introduction
GroupMail Free Edition
GroupMail Free provides limited functionality. While it allows you to 
send e-mail messages to groups, it does not offer the same versatil-
ity as the Personal and Business editions. GroupMail Free provides 
a good starting point, but we highly recommended that you upgrade 
to either GroupMail Personal or GroupMail Business. GroupMail 
Free includes the following restrictions:

• Standard send mode only
• Limited to one connection
• Limited address book import support
• No add-ons support
• Send a maximum of 100 recipients per mailing

GroupMail Personal Edition
GroupMail Personal gives you extra functionality over GroupMail 
Free. It allows you to manage groups and lists of any size, and 
allows you to send messages up to ten times faster than GroupMail 
Free. GroupMail Personal provides the following functionality:

• Multiple connections, up to three, when sending e-mail
• Direct sending - no need to use your Internet Service Provider’s 

(ISP’s) mail server
• No sending limitations
• Free Add-ons

GroupMail Business Edition
GroupMail Business provides all of the functionality of the GroupMail 
application. Download and install Add-ons to further increase this 
functionality. GroupMail Business features include the following:

• All of the features available in GroupMail Personal
• Multiple connections, up to 128, when sending e-mail
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GroupMail Versions
• Allows users to connect directly to external databases and make 
those connections appear like groups in GroupMail (no need to 
import)

• A high-speed send engine which allows you to send e-mail 
directly to your recipients, or through an SMTP server

• Ability to import many address books and distribution lists (See 
Table 1, List of Import File Types, on page 3.)

Import File Types
GroupMail imports the following file types, depending on the Group-
Mail version you are running.

Table 1  List of Import File Types

File Type by Name

GroupMail Edition

Business Personal Free

America Online (AOL) 4 - 9

Eudora Light/Pro (4, 5, 6)

GroupWise 5.5, 6, 6.5

LDIF

Lotus Notes 4.6.4 or later, includ-
ing R5, 6, 6.5

Microsoft Exchange Global 
Address List (GAL)

Microsoft Exchange Server

Microsoft Outlook (97 - 2003) 
(PST)

Microsoft Outlook (PAB)
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Technical Support
For technical problems with GroupMail, contact the GroupMail tech-
nical support team at the following:

• e-mail: support@infacta.com
• web: http://www.infacta.com/support.asp

You can also contact Technical Support using the Help menu 
options, Technical Support Resources and Priority Customer Con-
tact Form.

Microsoft Outlook Express (WAB)

Mozilla 1.2 - 1.8

Netscape 4.x

Netscape 6.2, 7.x

Opera 6 and 7

Palm Desktop (before 4.1.4)

Pegasus

PINE

Thunderbird

Table 1  List of Import File Types (Continued)

File Type by Name

GroupMail Edition

Business Personal Free
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Product Information
Note: Infacta Ltd. supports all editions of GroupMail; however, prior-
ity support is given to GroupMail Personal and GroupMail Business 
users.

Product Information
The About GroupMail Window provides helpful links and product 
information. To access this information, open the About GroupMail 
window (see Figure 1 on page 6) using one of the following methods 
after opening GroupMail:

• Click the GroupMail logo, located in the Home workspace 
• Click the menus, Help > About GroupMail. 
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Figure 1  About GroupMail Window
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Product Information
Checking for Updates 
Click Check for Updates in the About window (see Figure 1) to view 
information about updates (see Figure 2 on page 7).

Figure 2  Checking for Updates Window
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CHAPTER 2 Getting Started
This chapter covers a variety of topics to help you get started using 
GroupMail. 

System Requirements
The minimum system requirements include the following:

Downloading and Installation Instructions
The Free, Personal, and Business Editions of GroupMail are avail-
able for download; however, you will need a logon user name and 
key. These are e-mailed to you when you purchase the software. 

Operating System Windows 98, MEa, NT4, 2000, XP and Windows 
Server. 

Processor Pentium; Pentium 2 or better is recommended.

Memory Minimum of 64 Mb; 128 Mb is recommended. 

Hard Drive Space 100 Mb or more.

a. Task List is not available in Windows 98 and ME. Use the Action Menu. (See The 
User Interface on page 39 for more information.) 
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See the Infacta Web site for more information. To download the most 
recent version of GroupMail, follow these steps:

1. Go to the downloads page on the Infacta Web site: 
http://www.infacta.com

2. Enter your name and key.

3. Click the logon button.

4. Click the download link. The File Download dialog box displays.

5. Select a location on your system for saving the file, and click 
Save.

6. When the file has been fully downloaded, double-click the group-
mpro.exe or groupmplus.exe file.

7. Enter the product key.

8. Follow the installation wizard instructions (see Installation Wizard 
Instructions on page 12).

Note: The download may take several minutes.

GroupMail CD-ROM Installation Instructions
To install GroupMail from the CD-ROM, follow these steps:

1. Close all other applications.

2. Insert the GroupMail CD-ROM into your CD-ROM drive. 
10 GroupMail :: User Manual



Steps for Manually Starting the CD-ROM
3. Enter the product key.

4. Follow the installation wizard instructions (see Installation Wizard 
Instructions on page 12).

Note: If the installation setup program does not automatically start, 
follow the steps listed in Steps for Manually Starting the CD-ROM on 
page 11, and continue with Installation Wizard Instructions on 
page 12.

Steps for Manually Starting the CD-ROM
1. Click the Start button on your Windows system.

2. Select the Run option.

3. Type D:\autorun.exe (where D is your CD-ROM drive) and click 
OK (see Figure 3).

4. Enter the product key.

Figure 3  Manually Starting the Installation Process
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Installation Wizard Instructions
1. Start the GroupMail software. 

If necessary, refer to Downloading and Installation Instructions 
on page 9, GroupMail CD-ROM Installation Instructions on 
page 10, or Steps for Manually Starting the CD-ROM on page 11.

2. When the Setup Wizard opens, click the Next button (see 
Figure 4).

Figure 4  Setup Wizard Welcome Window

3. Read the License Agreement carefully. You must agree to the 
License Agreement for the installation to proceed. 
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Note: If you disagree with any clause in the Agreement, click “I do 
not accept the agreement” and the installation will stop. 

4. After clicking the appropriate license agreement radio button, 
click Next (see Figure 5). 

Figure 5  License Agreement Window

5. Please read the release notes. You will find important information 
contained in this area. 

Note: Release notes may be copied to a text file for future reference.

6. Click Next after reading the release notes (see Figure 6).
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Figure 6  Release Notes Window

7. Select the destination location for installing GroupMail (see 
Figure 7 on page 15) and click Next.

Note: By default, GroupMail installs into the Program Files folder. To 
select a location other than the default location, click Browse and 
navigate to the location of your choice.
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Installation Wizard Instructions
Figure 7  Installation Destination Folder

8. Decide which additional components, if any, you want to install. 

Note: You can install Add-ons (see Add-ons Manager on page 158) 
and Templates (see Using Templates on page 131) by checking the 
corresponding check boxes. If you do not want to install these com-
ponents, ensure that the check boxes are not selected. 
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9. Click Next to continue the installation (see Figure 8).

Figure 8  Install Components Window

Add-ons and Templates are 
optional components.
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Installation Wizard Instructions
10. Decide where to place the GroupMail shortcut. If you want to 
place it somewhere other than the Start Menu folder, click 
Browse and navigate to the folder of your choice (see Figure 9). 
Click Next.

Figure 9  Shortcuts Window
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11. Decide if you want to create GroupMail shortcut icons. If so, 
decide on the location—on the desktop, in the Task Bar’s Quick 
Launch area, or both. Check the appropriate check box, or 
boxes, to create the shortcut(s). See Figure 10.

Figure 10  Additional Tasks Window

Note: The Quick Launch icon appears on the left side of the Task 
Bar, near the Start button.
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Installation Wizard Instructions
12. Review your settings by moving the Slider Bar. If you want to 
change any settings, click Back; otherwise, click Install to con-
tinue with the installation (see Figure 11).

 

Figure 11  Begin Installation Window

To continue.To make changes.

Slider Bar
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13. GroupMail will now install on your computer. Figure 12 shows the 
window that displays while the software installs.

 

Figure 12  Installing Window
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Installation Wizard Instructions
14. After the installation completes, you can launch GroupMail imme-
diately by clicking the check box “Launch GroupMail 5 now” and 
then clicking Finish (see Figure 13). If you do not want to launch 
GroupMail 5 now, simply uncheck the box. 

Figure 13  Installation Complete Window

Uncheck to start later.
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Getting Started Helper
Use the Getting Started Helper, located in the GroupMail Help menu, 
to guide you through the initial Account and Group setups. To use 
this feature, follow these steps:

1. From the Help menu, click Getting Started Helper.

2. In the Getting Started window, click Next (see Figure 14).

Figure 14  Getting Started Helper Window

Sender Info
Receiver Info
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Getting Started Helper
3. The Email Account & Identity Setup options let you set up your 
Account first or go directly to configuring Groups (see Figure 15). 

Figure 15  Email Account and Identity Setup Window

Note: To set up your Account information, click Manage Email 
Accounts and continue with the following steps. 

Click to go 
directly to 

Groups setup.

Click to set up 
your Account.

Click for help or 
press F1.
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Using the Accounts Manager to Create a New Account
1. In the Account Manager window, create a new Account by click-

ing New (see Figure 16). 

Figure 16  Account Manager Window

Note: Chapter 7 on page 141 discusses the Account Manager in 
detail.

2. In the Account Properties window, enter a descriptive name for 
your Account, and enter the appropriate information for both the 
User Information tab (see Figure 17 on page 26) and the Delivery 
Options tab (see Figure 18 on page 27). Table 2 on page 25 
describes the fields for the User Information tab, and Table 3 on 
page 29 describes the fields for the Delivery Options tab.
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Note: Generally, you will not need to change the default values for 
the Delivery Options. However, if it is necessary to do so, please 
consult with your System Administrator or your ISP for information 
on configuring these options.

Table 2  Account Properties: User Information Tab 
Name Enter the name of the person responsible for the e-

mail.

Organization Enter the name of your organization or business.

Email address Enter the e-mail address of the person responsible for 
the e-mail.

Reply-to address Enter the e-mail address to which you want 
responses sent.

Custom headers Click Configure to create custom headers (see also 
Custom Headers on page 146).
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Figure 17  Sample Account Properties - User Information Window

Marketing

Joe

e@XYZcompany

y@XYZcompany

XYZ Company
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Getting Started Helper
Figure 18  Sample Account Properties - Delivery Options Window

Marketing

mail.isp.com
GroupMail :: User Manual 27



Chapter 2 - Getting Started
Figure 19  Advanced Email Settings
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Getting Started Helper
.

Table 3  Account Delivery Options
Delivery Options

Select from Standard, Direct, or Pickup.

Standard
Sends through an SMTP Mail Server.

Direct
Sends messages directly from the computer using GroupMail. 

Retry - Select the number of times to retry sending a message.

Route on Error - This selection is optional. Enter the SMTP Relay 
server address for receiving failed messages. This selection can 
be used on its own or in conjunction with the Retry option. If the 
Retry option has been selected, the Relay on Error option only 
activates after the all retries have been exhausted.

Pickup - Sends messages to a particular folder in a certain format for a 
third party application to pick them up and process them. 

SMTP Server

If you selected the Standard delivery option, enter the name of the dedi-
cated SMTP Server. If the server requires authentication, check the 
Requires Authentication box, click Setup, and enter any required authenti-
cation information.
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Connection Options

Set the number of connections. Values range from 1 to 128, depending on 
the version of GroupMail you are using. You can opt to momentarily stop 
sending messages after a certain number of messages have been sent 
and for a certain amount of time:

Number of messages sent
Values are 100, 150, 200, 250, 300, 400, 500, or 1000. 

Time to pause
Values are No Pause, 5 seconds, 30 seconds, 1-10 minutes, 20 min-
utes, 30 minutes, or 1 hour.

Advanced

Accept the Advanced Email Settings’ defaults by clicking Defaults and OK, 
or enter your own settings and click OK (see Figure 19).

Server Port Settings
Set port numbers for SMTP and POP3. If Server requires an SSL con-
nection, check the box.

Connection Settings
Set the time for a connection time-out. Values range from 30 seconds 
to 10 minutes. As you drag the slide bar, the amount of time displays 
above the pointer.

SMTP Domain
Use the system default or enter a custom name.

DNS Server
Use the system default or enter an alternative IP address.

Defaults
Click to return to the default values.

Test

Test your settings by clicking the Test button. If your settings are not the 
way you want them, make changes, and re-test.

Table 3  Account Delivery Options (Continued)
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3. When your Advanced Email Settings are satisfactory, click OK, 
close the Account Manager and click Next.

Finishing with the Getting Started Helper
1. If this is your first GroupMail installation you need to set up the 

Groups to receive your mailings. Chapter 4 on page 49 covers 
Group setup in detail.

 If you had a previous version of GroupMail installed, you will see 
those groups listed in the drop-down Groups field (see 
Figure 20). 

Figure 20  Groups Setup Window

2. Click Next to proceed.

3. Click Close to begin using GroupMail (see Figure 21 on 
page 32).
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Figure 21  Last Step in Using Getting Started Helper

Scheduler 
Scheduler creates and manages a mailing schedule. Chapter 6 on 
page 133 discusses Scheduler in detail. 

Scheduler Icon
When you open GroupMail for the first time after rebooting your com-
puter, the GroupMail Scheduler icon (  ) appears in the System 
Tray, located in the right side of the Task Bar. Use the Scheduler icon 
to show the Scheduler menus.
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Scheduler 
Scheduler Icon Menus
The following Scheduler menus can be 
accessed from the Scheduler icon.

Open GroupMail
Opens GroupMail if it was closed.

Open Delivery Console
See Delivery Console on page 34.

Show Scheduler
If GroupMail is open, Show Scheduler takes you directly to the 
Scheduler. If GroupMail has been closed, right-click on the Sched-
uler Icon menu and select Show Scheduler to reopen the Scheduler. 
Scheduled events will then take place.

Load at Startup
Select this menu option to automatically load Scheduler when you 
start your computer. If selected, a checkmark appears beside the 
menu name.

Exit
Closes Scheduler, removing the icon from the System Tray. While 
this action does not close the GroupMail program, it does close 
Scheduler and any items scheduled in GroupMail will not be pro-
cessed. To reschedule an event, go to Scheduler in the GroupMail 
program, open the event, and then click OK.

Note: If you close the Scheduler with the Exit menu, scheduled 
events will not take place. 
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Delivery Console
The Delivery Console (see Figure 22 on page 35) shows the delivery 
status of the current mailing, and lists in the Queue tab the mailings 
that are waiting to be sent. 

Note: If you click the Hide button, the Delivery Console icon remains 
in the System Tray. Reopen the window by clicking the Delivery Con-
sole Status menu.

To do this... Click this button...

Pause the current delivery Pause Delivery

Halt delivery Stop Delivery

Hide the Delivery Console main window Hide

Delete mailings in queue Delete Selected 
(Queue tab active)
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Delivery Console
Figure 22  Delivery Console 

Delivery Console Icon
When you open GroupMail for the first time after rebooting your com-
puter, the GroupMail Delivery Console icon (  ) appears in the Sys-
tem Tray. You can use the Delivery Console icon in two ways:

1. Double-click the icon to go directly to the Delivery Console.

2. Right-click the icon to access the Delivery Console menus.
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Delivery Console Menus
The following Delivery Console menus 
(opposite) can be accessed from the 
Delivery Console icon. 

Delivery Console Status
This option opens the Delivery Console.

Load at Startup 
This option opens the Delivery Console on startup.

Exit
Exit completely closes down the Delivery Console, and removes the 
icon from the System Tray. Use the Scheduler icon to reopen the 
Delivery Console if you selected Exit.

GroupMail 3 Formats
To update an existing installation of GroupMail 3, follow these steps:

1. Ensure that GroupMail 3 is not running, and start GroupMail 5.

2. Select File > Import > GroupMail 3 Settings.

3. Select the appropriate options (see Figure 23 on page 37). Click 
Convert and, when the process completes, click Close.
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Figure 23  Upgrade Window
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CHAPTER 3 The User Interface
The User Interface (see Figure 24 on page 40) provides quick 
access to all of the functions needed to create, send, and manage 
group e-mail. You can use menus or toolbar icons to take you to the 
screens necessary to perform tasks. 

Simplistically speaking, the user interface is divided into three panes, 
as shown here: 

Note: The User Interface appears slightly different for users of Win-
dows 98 and ME. Instead of using the Task Pane, use the Go Menu 
which is located in the Menus and Toolbars Pane. 

Menus and Toolbars Pane

Task 
Pane

Workspace Pane
 

Status section included in Home View only.
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Figure 24   GroupMail User Interface
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Adjusting the User Interface Size
The following chart briefly describes the main areas of the interface. 
In-depth discussions follow for each of these areas.

Adjusting the User Interface Size
You adjust the size of the user interface window by dragging the win-
dow borders. To increase the Workspace area, you can also turn off 
the Toolbars and the Task List. The Menu Bar cannot be turned off. 

If the screen size is small, some tools at the bottom of the Task List 
may not be visible. Use the Task List scroll bars to scroll down. Then 
click on the chiclets ( ) to view all of the available options.

Workspace
The Workspace is the area in which you create and manage your e-
mail. The appearance of the Workspace varies, depending on the 
task you select from the Menu Bar, the Toolbar, the Task List, or the 
Home Workspace. 

Menu Bar Provides access to GroupMail menus.

Main Toolbar Lets you select functions using buttons.

Web Services Toolbar Provides quick access to online services.

Add-ons Toolbar Provides quick access to Add-on programs.

Task List Selects tasks specific to the menu or function 
selected.

Workspace Area in which you do most of your work.

GroupMail Logo View product and update information.

Infacta Logo Connects you with the Infacta home page.
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Adjusting the Workspace Size
Adjust the size of the Workspace by turning on and off the Toolbars 
and by dragging the window borders. 

Note: To drag the window borders, move the mouse pointer over the 
edges or corners of the window. When the pointer changes to a dou-
ble-ended arrow, hold down and drag with the left mouse button. 
Release the button when the window is the size you want.

Menu Bar
The Menu Bar is always visible. The Menu Bar selection determines 
the options available in the Workspace and the Task List. The menus 
include the File menu, the Go menu, the Actions menu, the View 
menu, the Tools menu, and the Help menu.

File Menu
Use the File menu to do the following:

• Create a new message.
• Create a new group using GroupMail Format or an external data-

base.
• Import e-mail recipients from an address book, a file, or a data-

base.
• Import GroupMail 3 settings.
• Export groups.
• Exit GroupMail.

Go Menu
When you select an option from the Go menu, the Task List and the 
Workspace view change to reflect the selected option. 
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Actions Menu
The Actions menu options vary, depending on the current option. 
Many of these actions also appear in the Task List.

View Menu
The View menu adjusts the appearance of the Workspace by turning 
on and off the Main Toolbar, the Web Services Toolbar, the Add-ons 
Toolbar, and the Task List. To see the toolbars and Task List, check 
them in the View menu. Uncheck them to hide them.

Tools Menu
Use the Tools menu to do the following:

• Access the Account Manager.
• Create an Exclusion List.
• Set up Database Connections. 
• Access Web Services such as Link Tracking, Opt-in Forms, and 

Online Polls.
• Manage Add-ons.
• Select Message-related Options such as font options and spell 

check.
• Create and maintain signatures in the Signature Manager.

Help Menu
The Help menu provides important and useful features such as Help 
Contents, Online Tutorials, and Getting Started Helper; Enter Prod-
uct Key; Check for Updates, Technical Support Resources, Priority 
Customer Contact Form, and Customer Downloads; and About 
GroupMail.
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Toolbars
The Toolbars provide quick access to the menu options. You can 
open and close the Toolbars, depending upon your need to view 
them. You can open and close the Toolbars using the Views menu or 
by right-clicking the mouse. In addition, you reposition the toolbars 
on your computer to give you a larger work area.

Main Toolbar
The Main Toolbar (see Figure 25) provides navigation and quick 
access to tasks. By default, the Main Toolbar is visible when you 
open GroupMail, but you can close it and reopen it (see Closing and 
Reopening the Toolbars on page 46).

Figure 25  Main Toolbar

Navigation Arrows
Use the Previous and Next navigation arrows to move quickly 
through the Main Toolbar buttons. As you move through the various 
buttons, the Workspace changes to reflect the available options. 

Home
The Home button re-sets the Workspace to the Home view.

Messages
Use the Messages button to manage drafts and sent messages as 
well as templates and other documents. If the Task List is visible, 
options specific to this function appear there.
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Groups
Use the Groups button to create and manage groups of recipients 
and connections to databases. If the Task List is visible, options spe-
cific to this function appear there.

Scheduler
Use the Scheduler buttons to create and manage scheduled Group-
Mail events. If the Task List is visible, options specific to this function 
appear there.

Tools
Use the Tools button to manage accounts, an exclusion list, and 
database connections; access Web Services such as Link Tracking, 
Opt-in forms, and Online Polls; manage and configure available Add-
ons; set message options; run spell check; and create and maintain 
signatures to use in your messages.

Add-ons Toolbar
Use the Add-ons Toolbar to manage and configure available add-
ons for GroupMail.  The Add-ons Toolbar can be moved about on 
your PC screen or it can be turned off entirely (see Closing and 
Reopening the Toolbars on page 46).

Web Services Toolbar
The Web Services toolbar links to Group-Metrics.com. From here 
you can learn more about, and sign up for, a number of web-based 
utilities and applications which help you to better communicate with 
your customers. The Web Services toolbar can be moved about on 
your PC screen or it can be turned off entirely (see Closing and 
Reopening the Toolbars on page 46).
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Closing and Reopening the Toolbars
You can open and close the Toolbars using a right-click of the 
mouse or using the View menu (see the following examples).

Closing the Toolbars...

Reopening the Toolbars...

Repositioning the Toolbars
Only the Add-ons and Web Services Toolbars can be repositioned. 
The Web Services Toolbar can be positioned anywhere on your 
monitor screen. The Add-ons Toolbar can only be positioned within 
the GroupMail window.

1. With the Toolbar visible, locate the vertical 
bar on the left side of the Toolbar (see 
view, opposite).

Using right mouse button Using the View menu

1. Position the cursor on the Tool-
bar.

2. Click the right mouse button.

3. Uncheck the Toolbar checkbox.

1. From the Menu Bar, select View 
> Toolbars.

2. Uncheck the Toolbar checkbox.

Using right mouse button Using the View menu

1. Position the cursor on the Tool-
bar.

2. Click the right mouse button.

3. Check the toolbar checkbox.

1. From the Menu Bar, select View 
> Toolbars.

2. Check the Toolbar checkbox.

To reposition a 
Toolbar, locate 

and use this bar.
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Task List
2. Position the mouse cursor over this bar. Notice that the cursor 
changes to crosshair. Click and hold down the left mouse button.

3. Without letting go of the mouse button, drag and drop the Tool-
bar to its new position.

Note: Be sure the cross hair is visible before trying to reposition the 
Toolbars. If you click the Toolbar and let go of the mouse, the Tool-
bar opens. 

Task List
The Task List shows the options available 
based on the task selected from the Menu Bar, 
the Main Toolbar, or the Workspace. You can 
change the appearance of the Task List in two 
ways:

1. Reduce and expand the Task List menus by 
clicking the chiclets (see view, opposite).

2. Use the View menu to turn on and off the Task List.

Note: The Task List is not available for Windows 98 or ME.

Performing Basic Tasks
As you use GroupMail, you will observe that you can often access 
the same task from the Menus, Toolbars, Task List and Workspace. 
This accessibility allows you to quickly perform various tasks. 

chiclets
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CHAPTER 4 Working with Groups
In GroupMail, a mailing list is called a Group. You set up fields in 
each Group to store contact details and other data for each recipient 
(for example: name, address, phone number, etc.). Use the informa-
tion in these fields to personalize messages for each recipient. You 
can have multiple groups, and particular recipients can be included 
in multiple groups or excluded from certain groups. 

Note: At a minimum, each Group must store the e-mail address of 
the recipients.

GroupMail uses two types of Groups—GroupMail Format Groups 
and External Database Groups. 

• GroupMail Format Groups store the recipient details locally on 
your PC or on a shared network folder (see GroupMail Format on 
page 50).

• External Database Groups link to a database that you select (see 
External Databases on page 59).
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Figure 26 shows the User Interface when Groups is selected.

Figure 26  Groups Workspace

GroupMail Format
GroupMail Format recipient details are stored locally on your PC or 
on a shared network folder.

Creating a New Group (GroupMail Format)
1. Open GroupMail to the Groups workspace. (Click the Groups 

toolbar icon or select Groups from the Go menu.)

2. In the Groups Task List, click Create a New Group.

Groups 
Icon

Task List 
for Groups

Groups
Workspace
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3. Leave the GroupMail Format (Default) radio button checked, and 
click Next (see Figure 27).

Figure 27  New Group Window
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4. Select the location in which to store the new group and click Next 
(see Figure 28 and Table 4). 

Figure 28  Group Location Window

Table 4  Group Storage Location Options

Local (Default) Select this option to save the Group in GroupMail’s 
default location.

Custom Click the Select button to browse to and select a 
location of your choice for storing the Group infor-
mation.
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5. Set up the structure (i.e., the fields) for the details you want 
stored with each Group recipient (see Figure 29). At a minimum, 
each Group must include an e-mail address field. 

Figure 29  Group Structure Window

Note: Currently, if you want to change the group structure after the 
Group is created, you will create a new group and then use the Move 
or Copy functionality to send the data to the new group. To change 
the group structure now (add, modify, or remove a field), see Work-
ing with Fields on page 55.

6. Click Next after the structure is set up.

To re-order these fields, right-click on a field 
and select Move Up or Move Down.
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7. From the drop down Email field, select the name of the field that 
holds the e-mail address (see Figure 30). Click Next when you 
are done.

Figure 30  Email Field Window
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8. Enter a name for this new group and click Create (see Figure 31 
on page 55). 

Figure 31  Naming the New Group

Note: To review your information before creating the Group, click 
Previous.

Working with Fields
While creating a new Group, you can retrieve GroupMail 3 fields, add 
new fields (see page 56), modify existing fields (see page 57), and 
remove fields (see page 57). In addition, fields have size limitations 
(see Table 5, Field Size Limits, on page 58).

Marketing

Enter a Group name here.
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GroupMail 3 Fields
You can restore GroupMail 3 fields by clicking the Default button 
(see Figure 29 on page 53).

Creating a New Field
1. In the Group Structure window (see Figure 29 on page 53) click 

New Field. 

2. In the window that opens (see Figure 32), enter a field name (lim-
ited to 10 characters), field type, and field size.

Note: The Field Name should be unique to the Group, up to 10 
alphanumeric or underscore characters and start with an alpha char-
acter.

Figure 32  Add New Field Window

3. Click OK. The new field is added to the list of other fields.

4. Continue steps 1—3 until you have set up all of the new fields.
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Note: See Table 5, Field Size Limits, on page 58 for a list of field size 
limitations.

Modifying a Field
1. In the Group Structure window (see Figure 29 on page 53), high-

light the field to change and click Modify.

2. Change the field name, type, and size as necessary.

3. Click OK.

4. Continue modifying fields as necessary.

Removing a Field
1. In the Group Structure window (see Figure 29 on page 53), high-

light the field to delete and click Remove.

Note: There is no “undo” to the Remove process, so if you uninten-
tionally delete a field, you will need to add it back (see Creating a 
New Field on page 56).
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Field Size Limitations
The Email address field is limited in size to 240 characters. The fol-
lowing limits exist for the other field types:

Modifying Groups (GroupMail Format)
Modifying GroupMail Format Groups renames or moves the Group. 

1. Open GroupMail to the Groups workspace. (Click the Groups 
toolbar icon or select Groups from the Go menu.)

2. Highlight the Group to modify.

3. Click Modify in the Task List, and the Modify Group Details win-
dow opens (see Figure 33 on page 59).

4. To change the Name, see Changing a Group Name on page 59.

5. To change the location, see Moving a Shared Group on page 59

Table 5  Field Size Limits

Field Type Max Length Range

Text 254 ANSI text up to 254 chars

Number 20 -.9999999999E+19 to .9999999999E+20

Date 8 Jan 1st 0001 to Dec 31st 9999

Currency 8 -922337203685477.5807 to 
922337203685477.5807

Boolean 1 True / False

Unicode 254 127 Unicode characters
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Figure 33  Modify Group Details Window

Changing a Group Name
1. Change a Group name by typing over the existing name.

2. Click OK when you are done.

Moving a Shared Group
1. Change a Shared Group’s location by clicking the ellipse button 

and navigating to the new destination.

2. Click OK when you are done.

External Databases
External Database group types store Group recipient details in an 
external database. GroupMail links to this database to retrieve infor-
mation.

Creating a New Group (External Database)
1. Open to the Groups Workspace (Go > Groups or click the 

Groups icon).

Shared Groups only
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2. In the Task List, click Create a New Group.

3. Click the External Database radio button and click Next (see 
Figure 34).

Figure 34  External Database Group Type Window
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4. From the Database connection window (see Figure 35), highlight 
the database you want to use and click Next.

Figure 35  Database Connection Window

Note: If the database does not appear in this window, click New to 
create a new database connection. See Chapter 7 on page 141 to 
create, edit, delete, or examine a database connection.

5. Select data from a database table or from database records for 
this Group. (See Selecting a Database Table for a Group on 
page 62 or Using Database Records for a Group on page 65.)

6. In the Create a New Group / Named Fields window, select the 
field that you want to use for retrieving e-mail addresses from the 
drop-down list. Click Next.
GroupMail :: User Manual 61



Chapter 4 - Working with Groups
7. As the final step, enter a name for this Group and click Create. 

Selecting a Database Table for a Group
1. From the drop-down list of tables, select the table that has the 

information you want to link to (see Figure 36).

Figure 36  Selecting a Database Table
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2. If necessary to review the contents of a table, click [Filter] and 
select an SQL query (see Figure 37). 

Figure 37  Filter for Running SQL Query 

Note: The Query Builder lists previous queries and allows you to 
add, modify, or remove the statement. For more information on using 
SQL queries, see Importing Recipients on page 74.

Click Filters to select 
an SQL query.
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3. To see the query results, click Results.... (see Figure 38). 

Figure 38  SQL Query Builder

4. After reviewing the results, close the Results window. Click OK 
on the Query Builder window, and click Next on the Select 
Records window to continue.

Click for results.

Select SQL query from this list.
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Using Database Records for a Group
1. Click Specify records using SQL, and click [SQL] to start search 

(see Figure 39).

Figure 39  Beginning Window for Specifying a SQL Query
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2. In the SQL Query details window, enter a valid SQL statement 
(see Figure 40). Table 6, SQL Query Window Options, on 
page 66 describes the window options.

Figure 40   SQL Query Details Window

Table 6  SQL Query Window Options

Check Syntax Enter SQL statement, and click Check Syntax for 
validity.

Results... Returns results.

Show/Hide Fields Review and hide the table names and fields .

Tables Lists the tables in the selected database.

Fields Lists the fields in the selected database.
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3. Click Check Syntax. If the statement is valid (see Figure 41), 
click OK and run the query by clicking Results... in the the SQL 
Query details window.

Figure 41  Valid SQL Statement Notification

Note: If the SQL statement is not valid (see Figure 42), click OK and 
make the corrections. Recheck the statement and proceed when the 
statement is correct.

Figure 42  Invalid SQL Statement Notification

4. After reviewing the results, close both windows and click Next to 
continue. 
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Figure 43  Returned Results

Modifying Groups (External Database)
Groups linked to an external database can be modified to change the 
group name, change the database connection, and redefine group 
contents such as specifying which database table to use, entering a 
SQL query, and specifying the field that holds an e-mail address.

1. Click Groups in the Home Workspace.

2. Select a group of the type Data Connection.

3. Click Modify in the Task List, and the Modify Database Group 
window opens (see Figure 44 on page 70). Make the necessary 
changes (see Table 7, Modifications Options for External Data-
base Group, on page 69).

The Results window shows 
the field name followed by 
the field data, and the 

number of records returned. 
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Table 7  Modifications Options for External Database Group

Specify a Name for the Group 

Change the name of the database by typing over current text..

Choose a Database Connection 

Make changes to the database connection by clicking Manage. 
(See Chapter 7 for more information on working with the Data-
base Connections Manager.)

Define Group Contents 

 Select to work with tables or records:

 Specify Database Table 
Select a database table (see also, Creating a New Group 
(External Database) on page 59.

Advanced data selection and Qualification 
Enter an SQL query to select the records you want to use ((see 
also, Creating a New Group (External Database) on page 59.

Specify the Field that contains the Email address

Select the appropriate field.
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4. After modifying the database group, click OK.

Figure 44  Modify Database Group Window
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Deleting Groups
Deleting Groups
1. Open to the Group Workspace (Go > Groups or click the Groups 

icon).

2. In the Workspace, highlight the Group that you want to delete.

3. Select Delete from the Task List. (You can also right-click on the 
Group and select Delete.) 

4. When you are prompted, confirm this action by clicking Yes. To 
keep the Group click No.

Adding a Recipient to a Group
1. Open to the Group Workspace (Go > Groups or click the Groups 

icon).

2. In the Workspace, highlight the Group to receive the new recipi-
ent. 

3. Select Add Recipient from the Task List. (You can also right-click 
on the Group and select Add Recipient.)   
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4. In the Add recipient details window (see Figure 45), enter the 
appropriate information by double-clicking in each field, and then 
click OK.

Figure 45  Add Recipient Details Window

Double-click in each field 
and enter the appropriate 

information.

Field names were specified when the 
original group was created.
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5. If, for some reason, you want to exclude this recipient from 
receiving e-mail, you can set up exclusion information at this time 
by clicking on the Options tab and making your selections (see 
Figure 46).

Figure 46  Exclude Recipient Details Window

6. Click the OK button to close the window. 

7. Click OK again when you are done adding the recipient.

Note: Rather than enter a large number of recipients one-by-one, 
use the Import Recipient feature (see Importing Recipients on 
page 74).
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Importing Recipients
You can import into GroupMail existing lists, address books, and 
databases. In addition, you can import data from text and binary files, 
including Windows clipboard. For a complete list of file types that can 
be imported, see GroupMail Business Edition on page 2.

1. Open to the Groups Workspace (Go > Groups or click the 
Groups icon).

1. Highlight the Group into which you want to import recipients.

2. Click Import in the Task List (or right-click and select Import). 

3. Select the type of importing you want to do (see Figure 47).

Figure 47  Import Recipient Window
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Note: Each type of importing is discussed separately in the following 
sections: Address Book Import on page 75, File Import on page 82, 
and Database Import on page 89

Address Book Import
1. Select an e-mail application from the available list and click Next 

(see Figure 48).

Figure 48  Available Address Book Window

Note: The e-mail program(s) installed on your system determine 
your choices in the following steps. 
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2. Select the address book that you want to use and click Next. See 
Figure 49 and Table 8 for help in determining which option to 
choose. 

Figure 49  Address Book Import Window

Table 8  Import Location of Address Book

Default 
Address Book

If you have not set up any address books on your e-
mail client, then the Default Address Book will be the 
only one available. 

Different 
Address Book

If you have set up more than one address book and 
want to use one, other than the default, select the Dif-
ferent Address Book option.
Select Address Book
Browse to the Address Book location, select, and 
click OK.

Select Folder
Browse to the Folder location, select, and click OK.
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3. Select whether to import the entire address book, or specified 
distribution lists within the address book (see Figure 50 and 
Table 9). Click Next.

Figure 50  Select Address Book Components

Table 9  Import Address Book Components

Import Entire Address Book Imports the entire address book.

Import Distribution Lists You select the distribution lists avail-
able from the address book by check-
ing the box, or boxes, next to the list 
you want to import..
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4. Select the Group into which you to import the recipients (see 
Figure 51). Click Next.

Figure 51  Destination Window

Note: To update existing recipients with new information from the 
address book or folder, check the update box.
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5. Map the address book fields to those already in the Group (see 
Figure 52).

.

Figure 52  Map Fields Window

Note: If the address book contains more fields than the Group, those 
fields will not be imported. Also, the only required field is the e-mail 
field.
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6. Start the import process by clicking Start button (see Figure 53).

Figure 53  Start Import Process Window

Note: Please wait while GroupMail imports the recipients.

7. After GroupMail imports your recipients, you can review the sta-
tistics of the records imported, view the log file to determine 
which addresses were not imported, and opt to import another 
address book (see Figure 54 on page 81 and Table 10 on 
page 81).

8.  When you finish, click Close.
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.

Figure 54  Import Summary Window

Table 10  Summary Options

Summary Import 
Statistics

Processed - the number of recipients reviewed.
Added - the number of recipients actually added to 
the Group.
Duplicates - the number of duplicate entries (not 
added).
Illegal - the number of entries not added for other 
reasons.

Log File The log file provides information about the records 
imported including duplicates and those deemed 
illegal.

New Import You can import more books from this window—just 
click on “Click here.”.
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File Import
Data imported from a file must be laid out so that it that can be 
mapped to an existing GroupMail Group. Data can be copied to the 
Windows Clipboard and then imported into GroupMail, but it still 
needs a layout. 

1. Begin by checking the File Import radio button (see Figure 55) 
and clicking OK.

Figure 55  File Import Window

2. Select the location of your data source, either from a file or from 
the Windows Clipboard (see Table 11 and Figure 56). This proce-
dure is the same for both types of data input.
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3. Click Next.

Figure 56  Data Source Selection Window

4. Specify how the data is to be laid out or delimited (see Table 12 
on page 84 and Figure 57).

5. Click Next.

Table 11  Selecting a Data Source

From File  If the data is coming from a file, you can browse to 
its location by clicking the Select... button.

From Clipboard  To import data using the Clipboard, copy the data to 
the clipboard before trying to import the data.
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Figure 57  Data Layout Definition Window

Table 12  Mapping Delimited Data

Delimited Text

Each Line in the Import Data
Enter the number of fields contained on each line.

Fields are Delimited by the 
Indicate the delimiter for each field.: Options include comma, 
tab, spaces, semicolon, and pipe.a

a. Do not use spaces in addition to another delimiter. The space could be read as a 
character in the e-mail address resulting in an illegal address.

All other File/Data formats

Instruct GroupMail to retrieve only e-mail addresses.
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6. Select the Destination Group, that is, the Group that will receive 
the new recipients, by clicking the ellipse button and selecting the 
Group from the drop-down list (see Figure 58). Click Next.

Figure 58  Set Destination Window
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7. Map the fields you are importing to the existing GroupMail fields 
(see Figure 59). Double-click in the Imported fields area to reveal 
the fields available. Click Next.

Note: It may take a second or two for the GroupMail Fields to popu-
late the window. 

 

Figure 59  Map Group Fields Window
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8. Click the Start button to begin the import process (see Figure 60).

Figure 60  Start Import Process Window

9. After the import process has finished, a summary of the actions 
displays. (See Figure 61 on page 88 and Table 10, Summary 
Options, on page 81 for a description of the summary informa-
tion.)

In Figure 61 on page 88, three records were processed for 
importing, but none were added because two were duplicates 
(they were already in the group) and one was illegal (in this case, 
an illegal space was in the e-mail name).
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Figure 61  Import Summary Window

10. To view the summary log file, click on [Click here]. Figure 62 
shows the two duplicate recipients and the e-mail address that 
was illegal.

Figure 62  Import Log File
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Database Import
1. Select Database Import as the type of import (see Figure 63).

Figure 63  Database Import Window
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2. Select the database from which you want to import data (see 
Figure 64).

Figure 64  Database Connection Window

3. Identify the data you want to import. 
• You can select a particular table and leave the fields as they 

are.
• You can enter a SQL query to return only specified fields.
• You can enter SQL query independent of a table (see 

Figure 65 on page 91). 
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Figure 65  Data to Import Window

4. Select the Group to receive the new recipients (see Figure 66).
Destination 

Figure 66  Destination Group Window
GroupMail :: User Manual 91



Chapter 4 - Working with Groups
5. Map the fields in the Destination Group with fields from the 
source database (see Figure 67).

Figure 67  Mapping Window

6. Click the Start Import button (see Figure 68).

Figure 68  Start Import Window
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7. When the import process concludes, you can review the log file 
by click Yes in the dialog box that opens (see Figure 69).

Figure 69  Review Log File Window
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Exporting Recipients to an External File
1. In the Groups Workspace, select the Group to export and click 

Export in the Task List.

2. In the window that opens, set up your export data (see Figure 70 
and Table 13). Click Next.

Figure 70  Export Window

Table 13  Decisions to Make in Exporting a Group

Select Group to Export Select a group from the drop-down list of 
groups.

Select Destination File  Enter the new filename and location (see 
following note).
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Note:  By default, GroupMail names the export file according to the 
date and time. For example, Export20050131_09_41.txt, indicates 
an export text file dated January 31, 2005 (20050131) was created at 
9:41 a.m. (_09_41).

3. Choose the fields to include in the export (see Figure 71). Click 
Next.

Figure 71  Export Fields Window

Delimit the Data  Select the delimiting character you want to 
separate the data: comma, tab, semicolon; 
or pipe.

Include File Names on 
First Row 

 Check this box if you want field names 
listed in the first row of the exported text file.

Table 13  Decisions to Make in Exporting a Group (Continued)
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Note: The Check/Uncheck All button is helpful when you have a 
large number of fields from which to choose.

4. In the Export Recipient Details window, click Export to complete 
the process (see Figure 72).

Figure 72  Exporting Window

5. When the export finishes, you will receive a message to this 
effect (see Figure 73).

Figure 73  Export Completed Window
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6. To view the export file, navigate to its location and open it. The 
text file should resemble the one shown in Figure 74. In this illus-
tration, the first row contains field names.

Figure 74  Export File

Linking Groups
The GroupMail linking feature allows you to link to groups that were 
created by another user on a different system. To link a group to an 
existing group, that group must be shared. 

Sharing Groups
1. In the Groups Workspace, click New Group in the Task List.

2. Leave the default radio button (GroupMail Format) checked, and 
click Next. 

3. Select a Custom location in which to store the new group, enter 
the path, and click Next.

4. Specify the fields to be stored for each recipient.

5. Select the field that contains the recipient e-mail address.

6. Enter a name for this new group and click Create.
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Linking Groups
1. In the Groups Workspace, click New Group in the Task List.

2. Leave the default radio button (GroupMail Format) checked, and 
click Next.

3. Select Link to an existing group.

4. Use the Browse button to navigate to the group to which you 
want to link.

5. Click the Link to Group button. 

Using the ‘All Group’ Tools
The ‘All Group’ Tools option allows users to search across all groups 
for e-mail addresses, to update across all groups by e-mail 
addresses, and to count all recipients in all groups. 
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Searching for a Record in All Groups
1. Select the ‘All Group’ Tools option from the Groups Task List, 

and select the Email Search tab (see Figure 75).

Figure 75  Email Search Window

2. In the Email field, enter the e-mail address that you want to 
locate. Click Search.

3. To view the entire contents of a returned group, highlight the 
group of interest, and click the View Group button.

4. To modify the details for this e-mail address, click Modify. See 
Modify Recipient Details on page 105.
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5. To delete the record, click Delete. See Delete [or Exclude] Recip-
ient Record on page 107.

Updating a Record in All Groups
1. Select the ‘All Group’ Tools option from the Groups Task List, 

and select the Update tab (see Figure 76).

Figure 76  Update Record Window

2. Enter the e-mail address of the record you want to change in the 
Current Email field, and enter the new e-mail address in the 
Change to field.

3. Select whether to update a selected group or all groups.

4. Click Change. Results are listed in a new text field. 
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Counting Records in All Groups
1. Select the ‘All Group’ Tools option from the Groups Task List, and 

select the Count tab (see Figure 77).

Figure 77  Count Recipients Window

2. To acquire the total number recipients, click Count. The results 
are listed on the Count window.

Merging and Purging Groups
In the Groups Workspace, select Merge or Purge.

Returned count
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Merging Groups
1. Select Merge groups together from the open dialog box, and click 

Next.

2. Select Source and Destination groups. If you want to replace 
Destination recipients’ details with details from the Source recipi-
ents, check the box. Click Next. 

3. Map the fields in the Source group to the Destination group 
fields. Click Next when you are done.

Note: Saving a layout to a *.gil file saves time in future merges 
because the *.gil file automatically maps one field to another.

4. Click Merge and close the dialog box when you are done.

Purging Groups
1. Select Purge recipients from group(s) from the open dialog box, 

and click Next.

2. Identify the recipients to purge, either from a group or from a file.

3. In the next dialog box, select at least one group from which recip-
ients will be purged, and click Next.

4. Click Purge.

5. Close the window when you are done.

Note: Reviewing the log files is optional.
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Searching for Recipients
To search groups for recipients meeting certain conditions, you 
specify the group, the field, the search parameter, and the required 
criteria. GroupMail quickly searches the specified group for matching 
recipients. If no returns are found, you can easily change the group, 
field, relationship, or criteria and search again. After locating the 
recipient(s), you can modify, delete, copy, move, or print the informa-
tion retrieved. 

The Search process is summarized here:

• Select a group to search.
• Select a Where argument from the fields within the group. (Fields 

were created when you set up the group.)
• Select a relationship between the field and the criteria you will 

enter. Relationships include Equals, Contains, Starts with, or 
Ends with.

• Enter the criteria and click the Search button to begin the search.

Beginning the Search Process
Begin a search by activating the Groups Workspace, highlighting a 
Group, and clicking on Search in the Task List (under Manage 
Recipients). 

1. Set up the search parameters, and click the Search button. As an 
example, for the string “ber” these arguments have the following 
meaning:

Equals field data must match “ber”

Contains field data must include “ber”

Starts with field data must start with “ber”

Ends with field data must end with “ber”
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2. In Figure 78 on page 104, GroupMail will search in the Group 
NewShare, for a ContactName that contains the string of charac-
ters ber. 

Figure 78  Search for Recipients Window

Note: If no results are returned, you can search another Group, 
select a different field, change the argument, or change the string.

Select Group to search

Select Field

Click to search

String to search on
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Working with Returned Records
Select from the following:

• Modify Recipient Details (see page 105)
• Delete [or Exclude] Recipient Record (see page 107)
• Copy Recipient Record (see page 108)
• Move Recipient Record (see page 109)
• Print Search Results (see page 109)
• Exit the Search Window (see page 110)

Note: Delete, copy, and move functions can operate on more than 
one recipient record at a time. To highlight a number of contiguous 
recipients, click the first recipient, hold down the shift key, and click 
the last recipient. Noncontiguous recipients can be selected by hold-
ing down the Ctrl key while you click the individual recipients.

Modify Recipient Details
The Modify function provides two operations: modifying the existing 
data (Data tab) or excluding the recipient from receiving group e-
mails (Options tab). See Figure 79.
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Figure 79  Both Tabs of the Returned Search Data

To modify returned data, follow these steps:
1. Double-click the data you want to change (see Figure 79). 

2. Enter the new information, and press Enter.

3. Repeat steps 1 and 2 as necessary to correct the entire search 
results. Click OK when you are done.

To exclude a recipient from Group e-mails, follow these steps:
1. You can exclude this recipient from receiving e-mails, both in the 

Group you searched and in all Groups in which the recipient may 
appear.

Group Name
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2. Check the appropriate boxes on the Options tab (see Figure 79 
on page 106).

Delete [or Exclude] Recipient Record
The Delete function allows you to remove a recipient from a group, to 
exclude the recipient from future mailings, and to apply these actions 
to all groups in which the recipient is found (see Figure 80).

Figure 80  Delete or Exclude Options

To delete a recipient from a group, follow these steps:
1. Highlight the appropriate recipient(s) in the returned search data. 

2. Click Delete.

3. In the Delete or Exclude window, check the box, Delete this 
recipient?, and click Yes.

To exclude a recipient from a group, follow these steps:
1. Highlight the appropriate recipient(s) in the returned search data. 

2. Click Delete.
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3. In the Delete or Exclude window, check the box, Exclude this 
recipient from future mailings?, and click Yes.

Note: To delete or exclude this recipient from all groups in which it is 
found, also select Apply to all Groups.

Copy Recipient Record
Records retrieved from a search can be copied to another group. 
Copying does not remove the recipient from the current Group. 
Figure 81 shows the copy window where you select the group to 
copy the recipients to. You will map the returned record fields to the 
fields in the group to which you are copying. 

Figure 81  Copy Recipients Window

To copy a record(s) to another group, follow these steps:
1. From the drop-down list in the Copy Recipients window (see 

Figure 81), select the group to copy recipients TO. 

2. Map the Destination Group fields to Source Group fields by click-
ing on [Click here]. See Figure 82.
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3. Click OK.

Figure 82  Mapping Fields Window

To copy a record(s) and create a new group, follow these steps:
1. Click the ellipse button (see Figure 81 on page 108).

2. Select the Group Type for the new Group, and follow the steps in 
Creating a New Group (GroupMail Format) on page 50.

3. Map the fields as described previously.

4. Click OK.

Move Recipient Record
The procedure for moving a recipient record is identical to copying a 
recipient record. However, moving a recipient record deletes it from 
the group you are moving FROM. To move a record(s), follow the 
steps in Copy Recipient Record on page 108, substituting Move for 
Copy. 

Print Search Results
Click the Print button to print the results of your search.
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Exit the Search Window
To exit the Search window, click the Close button.
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When you work with messages, you use the Messages Workspace 
and the Message Editor. The Messages Workspace helps you man-
age your e-mail and includes four tabs: Drafts, Sent Messages, Tem-
plates, and Other Documents. Use the Message Editor window to 
create and format the message. Menus and toolbars for the Mes-
sage Editor are discussed in Appendix A, Message Editor Menus 
and Toolbar, on page 171.

The Message Workspace
The Message Workspace (see Figure 83 on page 112) contains four 
tabs that help you control and manage your e-mail. The tabs include 
the Drafts tab (see Drafts Tab on page 112), the Sent Messages tab 
(see Sent Messages Tab on page 112), the Templates tab (see Tem-
plates Tab on page 113), and the Other Documents tab (see Other 
Documents Tab on page 113).

The Task List contains shortcuts to various messages operations, 
related operations, and other functions. 
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Figure 83  The Message Workspace

Drafts Tab
The Draft tab displays a list of draft messages that you have saved. 
Double-click on a message to open it. If you have not saved any 
drafts, the workspace is empty except for a message confirming that 
no messages have been saved and prompting you to create a new 
message. In addition to creating and saving messages, you can use 
the Task List options to edit existing drafts, send messages, and 
delete messages. 

Sent Messages Tab 
The Sent Messages tab displays a list of messages that you have 
sent. Double-click on a message to open it. If you have not sent any 
messages, the workspace is empty except for a message confirming 
that no messages have been sent and prompting you to create a 
new message. The Task List options include resuming and resend-

The Messages Workspace contains four 
tabs to help you create, maintain, and 

send messages. The Task List, not shown 
here, changes as the tabs change.
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ing messages, editing messages, viewing logs, and deleting saved 
messages.

Templates Tab
The Templates Tab lists any available templates. The advantage of 
using templates is that a design can be reused. If you have an e-mail 
that you want to reuse, save it as a template and retrieve it from the 
Templates tab.

Other Documents Tab
The Other Documents tab lets you navigate to other documents. You 
may save an e-mail as a document and then navigate to it using the 
Other Documents Tab.

The Message Editor
When you create or edit a message, the Message Editor window 
opens. With the Message Editor, you can preview a message before 
you send it to your recipients. You can also send a test message to 
an account of your choice.

When you work in Rich Text (HTML), you can view the HTML code. 
The appearance of the Message Editor window depends on the text 
type selected: Plain Text (see Figure 84) or Rich Text (HTML)—see 
Figure 85 on page 115. 
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Figure 84  Message Editor Window for Plain Text

Note: See Appendix A for a discussion of the Message Editor menus 
and toolbars.

Tool BarMenu Bar

Enter message text in 
this area.

Click Preview 
tab for 
other 

message 

Click button to 
navigate to and 

add an HTML file 
to plain text 
114 GroupMail :: User Manual



The Message Editor
Figure 85  Message Editor Window for Rich Text (HTML)

Opening the Message Editor
To open the Message Editor, create a new message (see Creating 
Messages on page 118) or edit a draft message (see Editing Mes-
sages on page 123). 

Rich Text Toolbar

Tab for viewing HTML 
source code.

Additional Features of the Rich Text (HTML)
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Previewing a Message
1. With the Message Editor open, click the Preview tab.

2. Move the Recipients slider bar left and right to choose a recipient 
from the currently selected group (see Figure 86).

3. In the Local Preview area, select a Target Client, for example, 
Outlook Express. 

4. Click Preview Message. You see what the recipient will see.

Figure 86  Message Editor Preview Window

To select a single 
recipient, drag slider 
bar left and right.

To preview a message, 
select Client and click 
Preview Message.

To preview a message, 
select Client and click 

Preview Message.

Enter e-mail address 
and click Test Send.
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Sending a Test Message
1. In the Test Send area of the Message Editor Preview window, 

enter an e-mail address of your choice. 

2. Click Test Send. 

3. The Prepare to Send Message dialog box displays the current 
settings and lets you make changes (see Figure 87). 

Figure 87  Prepare to Send Message Window

4. Click Continue.

5. The Delivery Console opens displaying the status of the test 
delivery. 
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Message Operations
This section provides step-by-step instructions for working with mes-
sages. 

Creating Messages
1. From the Messages Workspace Draft Tab, click New in the Task 

List.

2. In the Message Editor, select Plain Text or Rich Text for the mes-
sage format.

3. Select the Group to send the message to, select who the mes-
sage is from, and give the message a subject line.

4. Enter the text message.

Note: See Appendix A for a complete description of the Message 
Editor menus and toolbars.

Entering Text
You can enter the text for your message in several ways, depending 
on the message format you selected in the Message Editor.

If You Selected Plain Text Format
• You can enter text directly from the keyboard. Just place the cur-

sor in the message area and begin typing.
• You can copy text from another document and paste it in the 

message area; however, any formatting will be lost.
• You can link to an HTML file to provide a formatted message. If 

you select this option, any text entered into the message area 
becomes embedded as the Alternative message. The HTML 
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shows in HTML-enabled e-mail clients; otherwise, the text 
shows.

To link to an HTML file, follow these steps:
1. Click the Select button for the Optional HTML Message field. 

2. Navigate to the appropriate file.

3. Click Open.

4. Preview the message by clicking the Preview tab.

If You Selected Rich Text (HTML) Format
• You can enter text directly from the keyboard. Rich Text has its 

own formatting toolbar that you use to format the text (see 
Appendix A).

• You can copy text from another document, including an HTML 
file, and paste it in the text area. Formatting is retained; however, 
if you want, you can reformat the text using the formatting tool-
bar. When you paste an HTML document in the message area, 
the HTML code is simultaneously copied to the Source tab. You 
can then either edit the HTML or format the message text.

• You can enter or copy HTML code directly into the Source tab. 
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To enter or paste HTML code, follow these steps:
1. Click the Source tab. The following code is already entered:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transi-
tional//EN">

<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; 

charset=windows-1252"></HEAD>
<BODY>
<DIV style="FONT-FAMILY: ARIAL">&nbsp;</DIV></

BODY></HTML>

2. Enter or paste your code following the <BODY> tag.

3. Preview the message by clicking the Preview tab.

Formatting Text

If You Selected Plain Text Format 
If Plain Text format is selected, you cannot format the text in the mes-
sage. If you copy and paste formatted text, including an HTML docu-
ment, you will lose the formatting. However, you can work around 
this limitation by linking to an HTML document. See Entering Text on 
page 118.

If You Selected Rich Text (HTML) Format
If Rich Text (HTML) format is selected, you can copy and paste for-
matted text and the formatting remains. You can also reformat the 
text using the Formatting Bar.
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Adding Attachments
1. Open the Message Editor by clicking New or Edit from the Mes-

sages Task List. 

2. Click the Insert > Attachment menus in the Message Editor.

3. Select a file from the list in the Attachment Manager and click 
OK.

Note: If the file does not appear in the Attachment Manager, click 
Add File and navigate to the proper file. It will be added to the list, 
and you can then select it.

Customizing the E-mail
You can customize your e-mail by merging fields of information that 
are stored in groups with your message. To merge fields, follow 
these steps:

1. Create a new message, or open a draft message.

2. Position the mouse cursor in the message where you want the 
field information to appear. 

3. From the Message Editor Insert menu, click Merge Fields.

4. From the Insert Recipient Merge Fields window, select the field, 
or fields, you want to enter. 

5. Click Close when you are done.

6. Preview your message to ensure the e-mail appears as you want 
it.
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Printing a Message
1. Preview the e-mail message.

2. In the Target Client window, select File > Print, or click the Print 
icon.

3. Select the appropriate printer and click Print.

Saving a Draft Message
1. Create or open an e-mail. 

2. When you are ready, save the draft by clicking the menus File > 
Save, or by clicking the save icon on the Message Editor toolbar. 
The message is saved as a draft in the drafts tab.

3. You can close the message and return to it later.

Note: You can save an e-mail as a draft at any point in its creation.

Setting up the E-mail
1. Open the Message Editor by clicking New or Edit from the Mes-

sages Task List. 

2. In the Send To field, select the group from the drop-down list that 
you want to send the message TO. 

3. In the From field, select the an address from the drop-down list. If 
necessary, you can create an account for yourself by selecting 
File > Account Setup in the Message Editor.

4. In the Subject field, enter a subject for the message.
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5. In the Message Format box, on the Menu Bar, select the format 
type: Plain Text or Rich Text (HTML).

6. You can also assign a priority to the message: High or Low.

Deleting Messages
1. In the Messages Workspace, select an e-mail from the Drafts tab 

or the Sent Messages tab. To select multiple files, hold down the 
shift key (for consecutive files) or the Control key (for nonconsec-
utive files).

2. Right-click and select Delete. Alternatively, you could delete the 
files using Delete in the Task List. 

3. When prompted, confirm that you want to delete the message(s). 

Editing Messages
You can edit both active messages and saved drafts. 

To edit an active message, follow these steps:
1. Make your changes directly in the open message.
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To edit a saved draft, follow these steps:
1. In the Messages Workspace, click the Drafts tab, and highlight 

an e-mail. 

Note: To quickly find a draft, sort through the drafts by clicking a col-
umn name.

2. Right click on the e-mail message and select Edit. Alternatively, 
you can select Edit from the Task List.

3. When the Message Editor opens, make your changes.

4. Be sure to save your changes.

Checking Spelling
1. Open the message you want to spell-check.

2. In the Message Editor, press F7 or select the menus Tools > 
Spelling.

Using the Dictionaries
GroupMail includes a dictionary in the Message Related Options, 
Spell Checker tab of the User Interface's Tools menu. GroupMail 
includes two main dictionaries. You can add dictionaries to this tab, 
however, you cannot delete them. You can also create and delete 
user-defined dictionaries.

Reviewing Sent Messages
Sent messages are saved until you delete them. When you open the 
Messages workspace, all Sent Messages are stored under the Sent 
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Messages tab. You can sort through the messages by clicking on 
one of the column names. Right-click to see available options.

Editing Sent Messages

To edit and then resend a Sent Message, follow these steps:
1. Right-click on the message you want to edit and click Edit Mes-

sage.

2. When the Message Editor window opens, make your changes.

3. You can select Save As to rename the e-mail or keep the original 
name.

4. Click Send, and work your way through the Prepare to Send win-
dow (see Prepare to Send Message Window on page 127).

Resume or Resend Message
If you stopped sending a message before it reached all of its recipi-
ents, you can resume sending or resend it to the entire list. 

1. Right-click on the message you want to resume sending or to 
resend, and click Resume or Resend.

2. Click the appropriate radio button and work your way through the 
Prepare to Send window see Prepare to Send Message Window 
on page 127).

Viewing Sent Message Logs
GroupMail compiles text logs containing information about sent e-
mails. The logs record everything that happened during the send 
process. Use these logs to confirm mailings and to note errors.
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To view a sent message log, follow these steps:
1. Click Review Sent Items in the Home Workspace.

2. From the list now in the Workspace, highlight the message of 
interest.

3. Select View Logs from the Sent Messages area of the Task List. 
Alternatively, you can right mouse click on the message and 
select View Logs.

4. The View Logs dialog box opens showing delivery status, date 
and time sent, and a Log field from which you can select the log. 

5. Select a log type from the drop-down list. Click View and the log 
opens in Notepad. (The text file remains open until you close it.) 

6. Click Close to close the dialog box.

Sending Messages
1. If the e-mail is open, click Send in the e-mail window and skip to 

step 5.

2. If the e-mail has been saved, click Drafts in the Messages Task 
List.

3. From the Drafts tab, highlight the e-mail you want to send.

4. Select Send.

5. Review the Prepare to Send Message window. Make any neces-
sary changes.

6. Click Continue.
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7. Review the Delivery Console for information regarding the deliv-
ery. If for some reason you want to stop sending the e-mail, click 
the Stop Delivery button.

Delivery Console
The Delivery Console contains three tabs that provide information 
about the status of the messages in the delivery queue.

Note: You can open the Delivery Console at any time by right-click-
ing on the Delivery Console icon (  ) located in the System Tray.

Current Mailing
The current mailing tab lists the send status of the current e-mail: 
position in the queue, sent status, failures, filters and so forth. 

Queue
The queue tab shows message information such as To, From, Sub-
ject, and time Submitted.

Note: Hide the Delivery Console by clicking the Hide button.

Prepare to Send Message Window
When you click Send on the Message Editor, the Prepare to Send 
Message window opens allowing you to make changes to the To and 
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From addresses and to set options for filtering, excluding, and 
scheduling.

Figure 88  Prepare to Send Message Window

Addressing Options
Addressing options let you choose the text that appears in the To 
header of a message and select the From account that identifies you 
as the sender.

To select the text that appears in the To header, follow these 
steps:
1. In the Address To: field, click the drop-down list.

2. Select the field you want to appear in the header.

3. Click OK.
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To create or modify the account that identifies you as the 
sender, follow these steps:
1. In the Send From: field, either select another account from the 

drop-down list or click the dotted button to open the Account 
Manager. 

2. In the Account Manager, make the necessary changes. See also, 
Account Manager on page 142.

Exclusion Options
To set some additional exclusions when sending an e-mail message, 
click Exclusion options set: in the Prepare to Send window, and fol-
low these steps:

Partial Sending
To send a message to a subset of a selected group, follow these 
steps:

1. Check the box for sending a subset.

2. Enter the number of the recipient to start with.

3. Enter the number of the recipient to end with.

Manual Exclusion / Recover
1. You can create a file of recipients to exclude by opening a text 

editor and entering one e-mail per line. GroupMail will then com-
pare this list with the group selected and block the recipients on 
the list.

2. You can also block all of the recipients in selected groups. Check 
the groups to block.
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Scheduling Options
To schedule a future delivery time for sending an e-mail message, 
click Scheduling options set: in the Prepare to Send window, and fol-
low these steps:

1. In the Scheduled Options window, enter the time and date that 
you want to send the message. 
• Time displays in 12-hour format: hh:mm tt (for example, 11:59 

PM)
• Use the up and down arrows to change the hours or minutes. 

Alternatively, you can manually enter the time.
• Date displays in MM/DD/YYYY format. To set the date, use 

the pop-up calendar or manually enter the date.

2. If you want to Resend the message, check Repeat or Resend, 
and select the frequency.

3. You may also opt to resend the message to new recipients only; 
just check the box.

Setting Filters
To build simple queries to filter or target recipients to whom you are 
sending an e-mail message, click Filters in the Prepare to Send win-
dow and follow these steps:

1. Decide whether you want to send to or ignore recipients.

2. Select a field and its parameters.

3. Enter text.

4. To add additional arguments, select And or Or in the blank field 
and repeat steps 2 and 3.
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5. Continue with steps 2-4 until you have your query the way you 
want it.

6. Click OK.

Using Templates
Templates provide consistency and ensure that all information is 
included in your mailing. You can create your own templates or you 
can use one from the templates included with GroupMail.

Creating Templates
To create a template, open a sent or draft e-mail, or create a new e-
mail, and click File > Save As > A Template.

Note: Templates are named according to the text in the subject field. 

Renaming Templates

To rename a template, follow these steps:
1. Open an existing template and change the subject line. 

2. Click File > Save As > A Template.

3. Delete the original file, if necessary.
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Using GroupMail Templates

To use a GroupMail user template, follow these steps:
1. Click Use a Template in the Messages section of the Home 

Workspace.

2. Highlight the template of choice from the Templates list.

3. Click Use from the Task List or right mouse click on the template 
name and click Use Template.

4. Enter new information in the Message Editor.

5. Click the e-mail Send button to send.

To use a GroupMail custom template, follow these steps:
1. Click Use a Template in the Messages section of the Home 

Workspace.

2. Highlight the custom template of choice from the Templates list. 

3. Click Use from the Task List or right mouse click on the template 
name and click Use Template.

4. Fill in the optional fields to customize the template.

5. Click Continue, enter the text in the Message Editor, and send 
the e-mail. 
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Use the Scheduler set up delivery schedules, modify messages, and 
delete scheduled events.

Schedule a New Event
1. In the Home Task List click Scheduler, and then click Schedule a 

New Event (see Figure 89).

Figure 89   Schedule a New Event using the Task List
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2. In the dialog box that opens (see Figure 90), ensure that the 
radio button "Send a Message" is selected. 

Figure 90  Schedule Event Window

3. Click Next.

4. Set the following details for sending the message (see also, 
Figure 91 on page 135). 

Scheduled for: Enter time to send, in 12-hour format: hh:mm tt. 
For example, 11:59 PM.

on: Select date.

Repeat or Resend Options include hours, days, weeks, months, 
years. Also choose to send to new recipients 
only.
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Schedule a New Event
Figure 91  Scheduler Details Window

5. Click Next.

Use the up or down arrows 
to select time of day and 
date to send message.
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6. From the window that opens (see Figure 92), select the message 
to send, and click OK. 

Figure 92  Select Item Window
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Modifying Scheduled Events
7. Review the Send options, make any corrections, and click Con-
tinue (see Figure 93). 

Figure 93  Set Scheduler Options

Note: For information on Filters see Setting Filters on page 130. For 
information on Exclusion options see Exclusion Options on 
page 129. For information on Scheduling options see Scheduling 
Options on page 130

Modifying Scheduled Events
1. Open the Scheduler Workspace (click Scheduler icon).

2. Select a message from the Scheduler Workspace and click 
Modify Schedule in the Task List (see Figure 94 on page 138).
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Figure 94  Working with Scheduled Events

3. Reset the values so that e-mail will be delivered when you want.
4. Click OK. The e-mail will be sent at the time and date specified.

Edit Message with Scheduler
1. In the Home Task List click Scheduler, and 

select a message from the Workspace.

2. Click Edit Message in the Scheduler Task List 
(see view, opposite).

3. When the e-mail message opens, make your 
changes.

4. Save the document and close the e-mail.
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Delete Scheduled Event
1. In the Home Task List click Scheduler, and 

select a message from the Workspace.

2. In the Scheduler Task List, click Delete (see 
view, opposite).

3. When you are prompted, confirm that you 
want to delete this e-mail from the Scheduler.
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CHAPTER 7  Working with the Tools
GroupMail includes several tools to help you manage your e-mail 
tasks.

• Account Manager - Manage user (sender) information.
• Exclusion Lists - Maintain a list of recipients that you do not wish 

to receive messages.
• Database Connections Manager - Create and maintain the data-

base connections used to access groups selected from a data-
base.

• Using Web Services - Link to Group Metrics online services.
• Add-ons Manager - Manage and configure available Add-ons.
• Message-Related Options - Includes message encoding, charac-

ter set, default message type, default font, font style, and spell 
check.

• Signature Manager - Create and manage signatures.
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Account Manager
The Account Manager controls user (sender) information. You can 
create new accounts, modify existing accounts, remove accounts, 
and set an account as the default from the Account Manager window 
(see Figure 95 on page 142). To access the Account Manager, click 
[Manage Accounts] in the Tools Workspace or use the Menu Bar 
(Tools > Account Manager). 

Figure 95  Account Manger Window

After selecting an Account Manager option (New, Modify, or 
Remove), the Account Properties window opens (see Figure 96 on 
page 143). In addition to setting up user information, you can also 
set delivery options (see Figure 97 on page 144).

Creating a New Account
1. In the Account Manager, click New.
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2. When the Account Properties window opens, fill in the required 
User Information:

Figure 96  User Information for Account Properties

Account Name Enter a meaningful name.

Name Enter the name of the user (sender).

Organization Enter the name of your organization.

Email address Enter your e-mail address.

Reply-to-address Enter an e-mail address to which you want replies 
sent.

Custom Headers Set up any custom headers (see Custom Headers 
on page 146).
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3. Set up the Delivery Options.

Figure 97  Delivery Options for Account Properties

Delivery 
Options

Select from Standard, Direct, or Pickup (see Table 3, 
Account Delivery Options, on page 29).

SMTP Server Enter the dedicated SMTP Server (for example, 
mail.XYZ.com). 
If authentication is required, check the Requires 
Authentication check box, and set up the Authentica-
tion Settings (see SMTP Server on page 29).

Connection 
Options

Enter the name of your organization.

Advanced See Table 3, Account Delivery Options, on page 29.
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4. Click the Test button to test that the e-mail settings are config-
ured correctly by sending a test message to yourself (see 
Figure 98). 

Figure 98   E-mail Test Window

5. Close the window.

Modifying an Account
1. Open the Account Manager (Tools > Account Manager).

2. Highlight the account you want to modify.

3. Click Modify.

4. Make the necessary changes (see Creating a New Account on 
page 142).

5. Click OK and close the Account Manager.
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Removing an Account
1. Open the Account Manager (Tools > Account Manager).

2. Highlight the account you want to remove.

3. Click Remove.

4. Close the Account Manager.

Setting a Default Account
1. Open the Account Manager (Tools > Account Manager).

2. Highlight the account you want to set as the default.

3. Click Default.

4. Close the Account Manager.

Custom Headers
E-mail headers provide a log of a message's history. For example, 
an e-mail that has been forwarded several times often contains a 
header for each recipient who forwarded the message. The header 
likely contains From, To, Date, and Subject information.

Some e-mail clients automatically add extra headers such as X-
Sender or X-Mailer. These kinds of custom headers add another 
layer to your message and help ensure that no one is forging your 
identity. Note that custom headers should begin "X-." Custom head-
ers do not interfere with the normal delivery process. 
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Creating and Modifying Custom Headers
1. Open the Account Manager (Tools > Account Manager).

2. If this is a new account, click New. If this is an existing account, 
click Modify. (For more information, see Creating a New Account 
on page 142 or Modifying an Account on page 145.

3. In the User Information dialog box, at the Custom Headers: area, 
click [Configure].

4. In the Custom Headers dialog box, click New (see Figure 99).

Figure 99  Custom Headers Window

A list of custom headers will 
appear here as you define them.
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5. Generally, you will leave the Header Name set at its default 
value, X-  (see Figure 100). In the Value field, enter your identify-
ing text. When you are done, click OK.

Figure 100  Custom Header Properties Window

6. If you want, you can send a test e-mail to yourself now, or click 
OK to exit.

Removing a Custom Header
1. Open the Account Manager (Tools > Account Manager).

2. Highlight the account whose header you want to remove, and 
click Modify.

3. In the User Information tab, at the Custom Headers: area, click 
[Configure].

4. Select the appropriate header, click Remove, and click OK. 
5. Click OK on the next window and Close on the last window.
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Exclusion Lists
You create an Exclusion List to ensure that specified recipients do 
not receive certain e-mails. You can exclude recipients from all 
groups or from specified groups. Use the Exclusion LIst Manager to 
add and remove recipients (see Figure 101).

Figure 101  Exclusion List Manager Window

Creating an Exclusion List
1. Open the Exclusion List Manager (Tools > Exclusion List Man-

ager).

2. In the Exclusion List window, click Add.
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3. Enter the e-mail address to exclude, and the group(s) from which 
to exclude this address (see Figure 102), and close the window.

Figure 102  Exclusion Details

Removing an Excluded Address
1. Open the Exclusion List Manager (Tools > Exclusion List Man-

ager). 

2. In the Exclusion List window, select a recipient to remove and 
click Remove.
• To remove multiple recipients, use the Shift or Control keys to 

select the recipients. Then click Remove.
• To remove all recipients, click Remove All.

3. When prompted, confirm that you want to remove the recipi-
ent(s).

4. Close the window.
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Database Connections Manager
You create database connections to provide access to fields in an 
external database such as Microsoft Access. These connections 
ensure that you are using the latest database records and avoid 
duplication of effort by maintaining a GroupMail group list as well as 
a database. Use the Database Connections Manager to create new 
connections and to edit, delete, or examine existing connections.

Creating Database Connections
1. Open the Database Connections Manager (Tools > Database 

Connections Manager).

2.  From the Database Connections Manager window, click New 
(see Figure 103).

 

Figure 103  Database Connections Manager
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3. In the Create a New Database Connection window, enter a 
meaningful Connection name and click the Connection string 
Wizard button (see Figure 104). 

Figure 104  Identify and Set Up Database Connection

Note: Clicking the Wizard button takes you to the Data Link Proper-
ties section. You may need to seek assistance from your System 
Administrator in setting up these pages.

4. The Data Link Properties Provider tab lists available OLE data-
base providers. Select the data to which you want to connect 
(see Figure 105 on page 153) .

Contacts List
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Figure 105  Database Providers Tab

Note: The following notes may help you determine the appropriate 
driver.

• The drivers may already be installed on your computer, but, if 
not, your database provider may be able to provide these for 
download.

• The two categories of drivers that can be used include OLE DB 
Provider and ODBC Driver. If both driver types are available, 
use the OLE DB Provider instead of ODBC, as it offers several 
benefits including more functionality, better performance, and 
simpler installation. 

• If there is no OLE DB Provider for your database listed, but 
you have an ODBC driver, select the "Microsoft OLE DB Pro-
vider for ODBC Drivers." 

• Use "Microsoft Jet n OLE DB Provider" for Microsoft Access 
databases. 
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5. After selecting the appropriate provider, click Next.

6. Set up your connection data, and click OK (see Figure 106 on 
page 155). 
• In this example for Microsoft Access, you browse to the data-

base by clicking the dotted button and selecting the appropri-
ate file. 

• Change the user name if you want.
• To enter a password, uncheck the Blank password check box 

and type in the password.
• To remember the password, check the Allow saving pass-

word check box.
• Click the Test Connection button to ensure the connection 

works.

Note: The appearance of this window depends upon the database 
provider previously selected. 
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Figure 106  Data Link Connection Window

7. In the Connection tab, click OK to close the Data Link Properties 
window.

8. Click OK again to close the Create a New Database Connection 
window.

To set a password, 
uncheck Blank password. 

To remember the 
password, click Allow 

saving password.
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Modifying Database Connections
1. Open the Database Connections Manager (Tools > Database 

Connections Manager).

2. From the Database Connections Manager window, highlight the 
database connection and click Modify. 

3. Make the necessary modifications and click OK.

Deleting a Database Connection
1. Open the Database Connections Manager (Tools > Database 

Connections Manager).

2. From the Database Connections Manager window, highlight the 
database connection and click Delete. 

3. When prompted, answer yes to delete this connection.

Note: If this connection is used in a group, you must remove the 
group before you can delete the connection.

Examining a Database
By examining an existing database connection, you can determine 
the fields and field types included in each table of that database.

1. Open the Database Connections Manager (Tools > Database 
Connections Manager).

2. From the Database Connections Manager window, highlight the 
database connection and click Examine. 

3. Select the a connection and view the tables and associated 
fields. When you are done, click Close.
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Using Web Services
Group-Metrics.com provides tools and services which help you to 
better communicate with your customers through your newsletters 
and Group Mailings. 

1. To find out more about the services, click [Find out more]—see 
Figure 107.

2. To sign up for the services, click [Sign up for an account].

3. To have your Username and Password e-mailed to you, click 
[Locate account details].

4. Once you are registered, check the box to enable Group Metrics 
support and enter your username and password. 

Figure 107  Web Services Window
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Add-ons Manager
Add-ons provide additional functionality to GroupMail. Use the Add-
ons dialog box to manage and configure the Add-ons available for 
use in GroupMail. (See also Appendix B on page 183.)

Opening the Add-ons Manager
1. Open the Add-ons Dialog Box (Tools > Add-ons > Manage Add-

ons)—see Figure 108. 

Figure 108  Add-ons Manager
158 GroupMail :: User Manual



Add-ons Manager
About the Add-ons Manager Dialog Box
The Add-ons Dialog Box provides options for managing and config-
uring the GroupMail Add-ons. 

Launching an Add-on
1. Open the Add-ons Manager (Tools > Add-ons > Manage Add-

ons).

Field Name Description

Name Shows the name of the Add-on.

Main a

a. Some Add-ons can be used in both the Main and Editor applications.

Yes/No - Is Add-on used in the Main application.

Editor a Yes/No - Is Add-on used in the Editor.

Path Shows the path to the location of the Add-on.

Button Description

Launch Activates the highlighted Add-on.

Remove Removes the highlighted Add-on.

Close Closes the Add-ons Manager.

Link Description

Click here Takes you to www.group-mail.com to check for other 
Add-ons.
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2. Highlight the Add-on you want to use.

3. Click the Launch button.

4. Click Close when you are done.

Removing an Add-on
1. Open the Add-ons Manager (Tools > Add-ons > Manage Add-

ons).

2. Highlight the Add-on you want to remove.

3. Click the Remove button.

4. Click Close when you are done.

New Add-ons
The Click here link takes you to Infacta’s web site where you can get 
information about new add-ons as they become available (see 
Figure 108).
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Message-Related Options
The General tab of the Message Related Options dialog box (see 
Figure 109) includes message and font options. The Spell Checker 
tab (see Figure 110 on page 164) includes spelling options and dic-
tionary management.

Figure 109  General Tab
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General Tab Options

Default Message type

Plain Text
Plain text is just that—no bold, no italics, no bullets, etc. 
Optionally, you can create a message and format it in HTML 
and send that file instead of formatted text.

Rich Text (HTML)
Rich text (HTML) provides all the tools necessary to format a 
message within GroupMail. If you are sending an HTML mes-
sage, GroupMail can automatically generate and attach a plain 
text version. The recipient's e-mail client can then choose 
which version it wants to view—HTML or plain text. If the client 
doesn't know how to view multi-part messages, it will typically 
show the Text part normally and the HTML part as an attach-
ment.

Message Encoding
Multipurpose Internet Mail Extensions (MIME) encoding schemes 
include Printed Quotable and Base64. GroupMail options for message 
encoding include the following:

Printed Quotable 
With this option, data that has lost its original formatting may 
still be largely readable.

Base 64
Although mostly irrelevant to human readers, this is a more 
efficient algorithm for sending messages.

None
No encoding is selected.
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Spell Checker Tab 
The Spell Checker tab of the Message Related Options window pro-
vides several options for checking your spelling.

Character Set
Select the appropriate set from the drop-down list. Options include Sys-
tem Default, Arabic (Windows), Baltic (Windows), and so forth.

Font Options
Set the default font used for editing in GroupMail as follows:

1. In the General tab of the Message Related Options win-
dow, select the font of choice from the drop-down list of 
font families.

2. Select the font size from the drop-down list of sizes. 
3. Click OK.
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Figure 110  Spell Checker Tab

Spelling Options
• Check or uncheck the options listed.
• Ignore Words in Upper Case
• Ignore Domain names
• Check before Sending
• Ignore words in Mixed Case
• Catch repeated Words

Available Dictionaries
• Using the Spell Checker tab of the Message Related Options 

window, you can add or remove dictionaries used by the Spell 
Checker.
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• The General/Language tab shows the installed dictionaries. You 
can add and remove dictionaries by clicking the corresponding 
buttons.

• You can define a custom dictionary. This option has its own 
online help file.

Signature Manager
Use the Signature Manager (see Figure 111) to create artistic or 
informative signatures for your messages. The signature manager 
creates plain text signatures as well as rich text signatures that can 
include HTML markup tags. Access the Signature Manager from the 
following:

• the GroupMail User Interface Tools menu
• the Message Editor's Tools menu
• the Message Editor's Insert > Signature menus

Figure 111  Signature Manager Window
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Create Plain Text Signature
1. Open the Signature Manager using one of the following methods:

• the GroupMail User Interface Tools menu
• the Message Editor's Tools menu
• the Message Editor's Insert > Signature menus

2.  With the Signature Manager open, click New.

3. In the Signature Properties window (see Figure 112), enter a 
unique and descriptive name for this signature.

 

Figure 112  Signature Properties Window

4. If necessary, click the Plain Text Signatures tab.
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5. Create the signature:
• Text - You can enter your text directly into the text field.
• File - You can enter the path and filename of a text file that 

contains the information.
6.  Click OK when you are done.

Create Rich Text (HTML) Signature
1. Open the Signature Manager using one of the following methods:

• the GroupMail User Interface Tools menu
• the Message Editor's Tools menu
• the Message Editor's Insert > Signature menus

2. With the Signature Manager open, click New.

3. In the Signature Properties window, enter a unique and descrip-
tive name for this signature. If necessary, click the Rich Text 
(HTML) Signature tab.

4. Create the signature:
• Text - You can enter your text directly into the text field, 

including HTML markup tags. If you choose, including the 
<IMG> tag.

• File - You can enter the path and filename of a text file that 
already contains the information.

5. Click OK when you are done.

Default Signature
1. Open the Signature Manager.

2. Click the Default button on the Signature Manager window.
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Modify Signature
1. Open the Signature Manager.

2. From the list of signatures, highlight the one you want to modify.

3. Click the Modify button.

4. Make the appropriate changes. 

Remove Signature
1. Open the Signature Manager.

2. From the list of signatures, highlight the one you want to remove.

3. Click the Remove button.

4. Click Yes to permanently delete the selected signature.
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Use a Signature
1. Open a new or draft message.

2. From the Message Editor / Insert Menu select a signature from 
the list that opens (see Figure 113).

Figure 113  Using Signatures
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APPENDIX A Message Editor Menus and 
Toolbar
Message Editor Menus
The Message Editor menus help you set up your message, pro-
vide some administrative tools, and include a help file. For more 
information, click on the menu below:

File Menu
The File menu, shown opposite, pro-
vides common tasks such as creating a 
new message, saving a message, and 
sending a message. It also provides a 
way to import HTML or URLs, preview 
you message before you send it, and 
create a new sender account.
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Message Editor FILE Menu

To do this...

Select this 
menu...

Use this 
Keyboard 
Shortcut...

Click Icon 
on 
Toolbar...

Start a new message New Ctrl+N

Import an HTML document in the cur-
rent message

Import

Import a web page into the current mes-
sage (URL)

Import

Save the current message Save Ctrl+S

Save the current message with a differ-
ent name

Save As

Preview the message before sending it Send Pre-
view

Send a test message to a single e-mail 
address

Send Pre-
view

Send the message Send F5

Create new sender information Account 
Setup

Exit the Message Editor Close Alt+F4
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Edit Menu
The Edit Menu, shown opposite, provides 
common editing tasks such cut and paste 
and the usual Windows shortcuts.

Message Editor EDIT Menu

To do this...

Select this 
EDIT 
menu...

Use this 
Keyboard 
Shortcut...

Click Icon 
on Toolbar...

Undo the last action Undo Ctrl+Z

Cut (remove) highlighted text and 
paste to clipboard

Cut Ctrl+X

Copy (leave original) highlighted 
text and paste to clipboard

Copy Ctrl+C

Paste text from the clipboard Paste Ctrl+V

Remove highlighted text (undo only, 
no paste) 

Clear

Select all of the text at once Select All Ctrl+A
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Format Menu
The Format menu, shown opposite, pro-
vides many options for Rich Text (HTML) 
formatting. If you are working in Plain Text, 
you can choose to include encoding or 
switch to Rich Text.

Message Editor FORMAT Menu

To do this...

Select this menu...

Send unformatted text Plain Text

Send formatted text Rich Text (HTML)

Secure your message with default encoding Encoding

Set page properties such as the following: Page Properties

 Create a title for your rich text message Page Properties

 Insert a background image in your rich text message Page Properties

 Select a background color for your rich text message Page Properties

 Select a text color for your rich text message Page Properties

 Select a links color for your rich text message Page Properties

 Select a visited links color for your rich text message Page Properties

 Select an active links color for your rich text message Page Properties

 Set left, right, top, and bottom margins Page Properties
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Help Menu
The Message Editor Help menu is very similar to the GroupMail 
Help File. The only difference is that the Getting Started Helper is 
missing.

Insert Menu
The Insert menu, shown opposite, provides 
many options for personalizing your Plain Text 
and Rich Text (HTML) messages; however, 
the following menu options apply only to Rich 
Text (HTML): Hyperlink, Picture, Horizontal 
Line, HTML Source, and Table.

Message Editor INSERT Menu 
 
To do this...

Select this 
menu...

Keyboard 
Shortcut...

Message 
Editor...

Personalize a message by inserting fields 
from the selected group into the current 
message

Merge 
Fields

Alter or compare the contents of recipient 
merge fields

Merge 
Scripts

Create and maintain signatures you would 
like to use in messages you send

Signatures

Add attachments Attach-
ments
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Tools Menu
The Tools menu, shown opposite, lets you 
check spelling, check merged field, sign up 
for and connect to Group Metrics data, 
access the Accounts and Signature Manag-
ers, and request a Read Receipt from the 
recipients.

Insert a hyperlink into your message Hyperlink Ctrl+K

Insert an image into your message Picture

Insert a horizontal line into your message Horizontal 
Line

Enter HTML code HTML 
Source

Insert (create) a table for in your message Table Ctrl+T

Insert Group Metrics data Group Met-
rics

Message Editor INSERT Menu  
(Continued)
 

Select this 
menu...

Keyboard 
Shortcut...

Message 
Editor...
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View Menu
The View menu, shown opposite, includes 
three options: Message, Source/HTML (if 
Rich Text is selected), and Preview.

Message Editor TOOLS Menu
To do this...

Select this 
menu...

Keyboard 
Shortcut...

Message 
Editor Icons

Check spelling Spelling F7

Check merged fields Check Merge 
Fields

Read about Group Metrics Web Services

Retrieve Group Metrics data Group Metrics

Access the Account Manager Account 
Manager

Access the Signature Manager Signature 
Manager

Request a Read Receipt Request 
Read Receipt

Message Editor VIEW Menu
To do this...

Select this menu...

View the current message from Preview tab Message

View the HTML source code in the current message Source / HTML

Preview the current message Preview
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Message Editor Toolbars
The Message Editor Toolbar provides quick access to many of 
the menus and also lets you set a priority level for your message. 
When you select Rich Text (HTML) format, an additional format-
ting toolbar opens.

Table A-1: Message Editor Toolbar Icons

Task Toolbar Icon See also ...

Send message File Menu > Send

Save message File Menu > Save

Cut text Edit Menu > Cut

Copy text Edit Menu > Copy

Paste text Edit Menu > Paste

Check spelling Tools Menu > Spelling

Merge fields Insert Menu > Merge Fields

Signature manager Insert Menu > Signatures
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Formatting Toolbar for Rich Text (HTML)

Attach file Insert Menu > Attachments

High priority

Low priority

Message format Format Menu > Plain Text

Group Metrics data Tools Menu > Group Met-
rics

Mail To Link Builder

Table A-1: Message Editor Toolbar Icons (Continued)

Task Toolbar Icon See also ...

Table A-2: Message Editor Rich Text Toolbar Icons

Task Toolbar 
Icon

Comments

Select font properties Highlight the text, then click 
and select properties

Select font color Highlight the text, then click 
and select color
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Set text to bold Highlight the text, then click

Set text to italics Highlight the text, then click

Set text to underline Highlight the text, then click

Align text - Left Insert cursor into a single 
paragraph or highlight all 
paragraphs to align

Align text - center Insert cursor into a single 
paragraph or highlight all 
paragraphs to align

Align text - right Insert cursor into a single 
paragraph or highlight all 
paragraphs to align

Add bullets to text Highlight all paragraphs in 
series, then click

Number text Highlight all paragraphs in 
series, then click

Decrease indent Insert cursor into the para-
graph or highlight all para-
graphs

Increase indent Insert cursor into the para-
graph or highlight all para-
graphs

Table A-2: Message Editor Rich Text Toolbar Icons (Continued)

Task Toolbar 
Icon

Comments
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Insert hyperlink Place cursor at insertion 
point

Insert image Place cursor at insertion 
point

Insert HTML Place cursor at insertion 
point

Insert table Place cursor at insertion 
point

Table A-2: Message Editor Rich Text Toolbar Icons (Continued)

Task Toolbar 
Icon

Comments
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APPENDIX B Add-ons
Add-ons provide additional functionality to GroupMail. The follow-
ing descriptions are for currently available add-ons. Check the 
Infacta Ltd. site for future add-ons.

• Mailto: Link Builder - see page 184

• Email Inspector - see page 185

• Backup - see page 186

• XML Transformer - see page 189

• Subscriber - see page 190
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Mailto: Link Builder
Builds highly customized Mail To: links. 
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Email Inspector
Email Inspector
Checks and validates recipient information before sending. DNS 
checking is quicker, but does not verify actual recipient address. 
SMTP takes longer, but will check recipient address.
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Backup
Backs up and restores GroupMail data files and settings.

1. Select Backup or Restore.
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2. Select the items you want backed up or restored.

3. Enter location for backup or retrieval.
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4. Window informs you of successful operation.
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XML Transformer
XML Transformer
This add-on is only available through the Message Editor/Tools 
menu. It takes a valid XML document and transforms it, using an 
XSL Style Sheet, into an HTML document that you can send in e-
mail.
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Subscriber
Manages POP3 e-mail accounts, Scheduled Events, Bounces, 
and History.
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Glossary

account
An account contains sender information. 
You can have more than one account, 
modify existing accounts, remove 
accounts, and set an account as the 
default. See Accounts Manager.

add-ons
Add-ons provide additional external func-
tionality to GroupMail.

bulk e-mail
E-mail sent to more than one recipient. 
Using GroupMail, recipients are hidden 
from one another.

delivery console
GroupMail's delivery console provides 
information about the status of messages 
in the delivery queue.

encoding
GroupMail's MIME encoding options 
include Base64 and Printed Quotable. 
Base 64 - Although mostly irrelevant to 
human readers, this is a more efficient 
algorithm for sending messages. Printed 
Quotable - With this option, data that has 
lost its original formatting may still be 
largely readable.

exclusion list
A list of certain e-mail addresses, taken 
from a group, that will not receive an e-
mail.

groups
A GroupMail group is a list or a series of 
recipient details. 

groups, merging
Merging groups physically combines 
them into a single group.

groups, linking
Linking groups connects them, but the 
groups maintain their own integrity.

header, custom
An e-mail header that is created when the 
sender enters specific information about 
the e-mail.

header, e-mail 
An e-mail header is a section of an e-mail 
message that contains detailed informa-
tion about the origination of the message. 
This information is usually hidden by most 
e-mail programs.

MIME
Multipurpose Internet Mail Extensions. 
MIME is used to delineate and   describe 
the different parts of an e-mail message, 
such as images, audio files, and other 
attachments. See also encoding.
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NTLM
NT LAN Manager (NTLM) authentication 
scheme for HTTP. This protocol uses 
encryption for secure transmission of 
passwords.

Plug-ins
These are small applications or utilities 
that allow you to extend the core func-
tionality of an application. See also add-
ons.

POP3
Post Office Protocol Version 3. Used by 
mail readers to retrieve mail from a mail 
server. POP3 is the most recent version 
of a standard   client-server protocol for 
receiving e-mail. POP3 mail servers lis-
ten for mail requests and forward mail to 
the requesting party. The default port on 
which the POP3 server listens for these 
requests is 110.

SMTP
Simple Mail Transport Protocol. This is 
the standard protocol used on the Inter-
net to send mail to and between mail 
servers and clients. This is the protocol 
GroupMail uses to send and route its 
mail messages.

spam
Junk or unsolicited e-mail. Please review 
Infacta's policy on sending spam using 
GroupMail or any other Infacta products. 
http://www.infacta.com/spam.asp.

SSL
Secured Sockets Layer is a protocol that 
transmits your communications over the 
Internet in an encrypted form. SSL 
ensures that the information is sent, 
unchanged, only to the server you 
intended to send it to. GroupMail’s SSL 
option is in the Email Accounts 
Advanced screen.

template
In GroupMail, you can create an e-mail 
that is formatted and set up just as you 
want other e-mail messages to be. After 
saving this message as a template, use 
it as a basis for future messages to 
ensure consistency.

web services
In GroupMail, the following web services 
are provided by Group Metrics: Tracking 
Manager - helps you gauge which mail-
ings are of interest to your customers 
and which are not by track your mailings, 
getting reports on open rates, and click-
ing through rates. Poll Manager - creates 
polls to send with your mailing or place 
on your website. Opt-In Manager - main-
tain your mailing lists by creating an opt-
in form, and placing it on your website. 
When users sign up for your newsletter, 
this service e-mails them and asks them 
to confirm their e-mail subscription. This 
form of "double opt-in" subscription 
helps eliminate false subscriptions. Opt-
In Manager can also handle remove 
requests.
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X-header
X-header is the generic term for headers 
starting with a capital X followed by a 
hyphen. The convention is that X-headers 
are nonstandard and are provided for 
information only.
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about 127
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