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Overview  
 

After installing ClearContext™ Inbox Manager for Microsoft Outlook®, you will have three new 
Views created in your Inbox and a ClearContext toolbar in both your Outlook inbox and message 
windows. These toolbars allow you to select views and manage the emails in your Inbox. For a 
summary of ClearContext capabilities, see the Overview page on www.clearcontext.com.  

 

The ClearContext Inbox 
Immediately following setup, you will see that ClearContext is automatically prioritizing and color-
coding your email based on several key factors, including sender, message priority, thread 
participation, and email directness. Automated features include: 

� Inbox prioritization - ClearContext uses contact and email message information to 
prioritize your emails; moving the most important email to the top of the inbox and placing 
junk/spam messages at the bottom. 

� Color Coding - Customized ClearContext views group messages with similar priority 
scores within the inbox and assign a color code based on the priority. The default 
Prioritized view organizes all email in the inbox based purely on the priority of messages. 
By Day and By Week views allow the user to view the prioritized email sorted into groups 
by day or by week. For more information, see the Advanced View Management section of 
this guide.  

� Thread Organization - All of the responses in a thread (or "conversation") of emails with 
the same subject are placed next to each other in your Microsoft Outlook Inbox, allowing 
quick review all email on a given subject.  

In addition, you will find that ClearContext has installed toolbars in the Inbox, email message 
windows, and contact records to provide greater control over email prioritization and filing 
automation. The guide below will help you take advantage of these more advanced features. For 
additional information on ways to use ClearContext, see our example case studies on 
www.clearcontext.com.  Finally, our whitepaper, Designing a More Effective Inbox (also available 
on the website), gives a detailed description of our features and patent pending prioritization 
processes. 
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Usage Tips  

At the end of each section of this guide, we provide tips on utilizing 
ClearContext's advanced features. We encourage you to review and implement 
many of these suggestions to maximize the value you gain from the application. 
Here are a few tips to get you started:  

Modify Contact Priority: ClearContext prioritizes your inbox based on several key 
factors, including contact priority. To see the impact contact priorities have on 
email placement, select an email message from an important email address. 
Click the Contact button on the ClearContext Inbox toolbar and adjust the 
contact's priority via the ClearContext Contact toolbar. Select OK when asked to 
rescore. Inbox prioritization will automatically be adjusted to reflect the contact's 
new priority.  

Modify Message Priority: Highlight a message located towards the middle of the 
inbox that is important to you. Manually adjust the message priority to Very High 
via the ClearContext Inbox toolbar. The message's position and color is adjusted 
to reflect the higher importance you have given it. 

Latest User Guide: The latest version of this User Guide is located on the 
Additional Information page at www.clearcontext.com.  
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Contact Priority: Making the Most of Your Valued Contacts  
 

In the contact analysis process performed during setup, ClearContext’s patent pending 
prioritization algorithm automatically identifies those contacts that are most important to you and 
assigns a priority. ClearContext uses this contact priority to move emails from your most valued 
contacts to the top of your inbox. You can also manually assign or modify the contact priority 
within the contact record to further customize the placement of email based on sender.  

 

Contact Analysis 
At initial startup, ClearContext analyzes email history to determine email addresses from which 
the user sends and receives the most email. Email addresses are then ranked according to 
frequency of interaction, giving the user an accurate picture of his/her most important email 
contacts. This priority assignment is used as one factor in scoring and color coding the inbox. 
Though given the option to postpone this analysis at startup, it is important that the contact 
analysis is completed to fully utilize ClearContext’s ability to prioritize email.  

Manual Priority Adjustment 
After analysis of contacts, each contact record in the user’s personal address book is assigned a 
priority level of Very High, High, or Normal. To manually adjust contact priority (and further refine 
scoring of the inbox), open a contact record and select the desired value from the contact priority 
drop down menu on the ClearContext Contact toolbar. To open a contact record, either select the 
contact from within the Contacts folder or click the ClearContext Contact button to jump to the 
contact record for the currently selected email. If the sender doesn't have a pre-existing Contact 
record, clicking the ClearContext contact button will give you the option of creating one. 
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ClearContext Contacts Folder  
During analysis, ClearContext will identify email addresses that exist in email history, but do not 
have a corresponding contact record. Those newly found email addresses with high email 
message volume will be automatically added to the ClearContext Contacts folder, a subfolder of 
the user’s contacts. Exchange users should ensure that this contacts folder is available offline to 
enable accurate scoring. 

 
Contact Prioritization Tips 

Re-Run Analysis: The contact analysis process can be re-run at any time via 
Tools > Options > ClearContext > Analyze Contacts. Contact records will retain 
manually set priorities, but new priorities will be assigned based on the latest 
email history to all other contact records. 

Email Archives: The more data available to analyze, the more accurate 
ClearContext’s rank of email addresses. If using multiple Outlook data stores to 
archive email, add these files to Outlook (via File > Open > Outlook Data File) 
and re-run analysis.  

Junk Mail: Manually adjust the contact priority to Low or Junk for those contacts 
that send unimportant email. Future messages will appear at the bottom of the 
inbox in grey.  
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Topics: Managing the Inbox via Automated Filing  
 

ClearContext automates the filing process, making it easier to identify and store messages. Each 
email message may be assigned a Topic of the user’s choosing via a ClearContext toolbar. The 
topic name will appear in the Inbox when using a ClearContext custom view. All future email in 
that email thread (or “conversation”) will be automatically assigned this topic name. The File Msg, 
File Thread, and File Topic buttons allow the user to automatically move email messages with 
assigned topics from the inbox to topic folders created to store messages in an organized 
manner. In addition, the user has the option to automatically save sent messages in these topic 
folders. Here’s how all this works. 

 

Assigning Topics 
Topics are assigned via the topic drop down menu in the ClearContext toolbars, located in the 
Inbox and in open messages. (Please note that utilizing Microsoft Word for message editing will 
disable the ClearContext toolbar in open messages, including new messages and replies). 
Designate a topic for an email thread by selecting an existing topic or typing a new one into the 
window and hitting Enter. All responses to that email thread will be designated with the selected 
topic. Remove a topic assignment by selecting "<unassigned>" in the drop-down menu. Topics 
can also be assigned by dragging messages into ClearContext Topic Folders, discussed below.  

Saving Sent Messages 
Selecting the Save Sent Messages option under Tools > Options > ClearContext > Preferences 
ensures that sent messages with a topic assigned to them (either via the open message’s topic 
drop down menu or because a topic was previously assigned to the thread) are automatically 
stored in the appropriate ClearContext Topic Folder rather than the Outlook Sent Items folder. 
This keeps received and sent correspondence regarding a given topic stored in one single 
location rather than scattered across multiple folders.  
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Filing Messages 
Once a topic has been assigned, the File Msg, File Thread and File Topic buttons are available 
for use. When a new topic is created in the topic drop down menu, a topic folder with that name is 
created. (See below for configuration information regarding location of ClearContext Topic 
Folders). The File Msg button will move the current message from the Inbox into this folder. The 
File Thread button moves all messages in the Inbox from the current email conversation into the 
assigned topic folder.  The File Topic button moves all messages in the Inbox with that assigned 
topic name into the topic folder.  

Configuring Topic Folder Location  
The default ClearContext Topic Folder location (where all topic folders are created and messages 
are filed when using File Msg, File Thread and File Topic buttons) is located under 
/Inbox/ClearContext Topics in the primary email data store. This location can be changed via the 
configuration window located at Tools > Options > ClearContext > Configuration. The Message 
Store drop down menu allows you to change the .pst location that topics are stored in, while the 
Location function permits renaming of the folder where ClearContext topic folders are stored. For 
example, changing the location entry to /Inbox will configure ClearContext to create new topic 
folders directly under the Inbox folder (and also make a ClearContext topic for each existing Inbox 
folder).  
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Topic Management Tips 

Multi-level Topics: To create multi-level topics, enter the topic names separated 
by a "/". For example, "Work/Project" would store the message in the "Project" 
subfolder underneath the "Work" main folder.  

New Messages: Assign a topic to a new message via the drop down menu on 
the open message prior to sending. All email responses to that message will 
automatically include the topic name. In addition, if you are utilizing the Save 
Sent Messages option, this new message will automatically be filed in the 
appropriate topic folder.  

Existing Storage Folders: Prior to installation of ClearContext, many users 
already store their email in folders. To take advantage of Topic functionality using 
these pre-defined folders, drag them underneath the ClearContext Topic Folder 
(as defined in the configuration settings detailed above). Each folder name will 
now be listed as a topic on the Topic drop down menu and the File Msg, File 
Thread and File Topic buttons will move messages into these locations. If all of 
these folders appear under the Inbox, simple change the ClearContext Topic 
Folder location from /Inbox/ClearContext Topics to /Inbox and full topic 
functionality will be available using the pre-existing folder infrastructure. 
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AutoAssign: Creating Rules to Automatically Organize Email  
 

ClearContext AutoAssign functionality lets you create rules to automatically prioritize and/or file 
your incoming email based on parameters that you set. By using AutoAssign, you can easily 
organize messages such as newsletters, business email, and personal correspondence. 

 

Types of AutoAssign Rules 
You can create an AutoAssign rule by selecting the AutoAssign button on the Inbox toolbar or by 
accessing AutoAssign in the ClearContext options menu. AutoAssign rules can be created based 
on any combination of the factors below. In italics, we have highlighted examples of the types of 
email messages that might be filed using these rules. 

� Sender email or domain address - These parameters are used to execute a rule based 
on the email address or domain that sent the email.  Enter multiple addresses separated 
by a comma. Designate emails from your boss with a topic such as Work. Designate 
messages from a certain domain as a topic such as Newsletter and automatically file 
them out of your inbox where you can read them later.  
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� Received by Email Address - This parameter applies to users who have multiple email 
addresses (for example a personal and business email account) delivered to the same 
Outlook Inbox.  Enter multiple addresses separated by a comma. Flag emails sent to 
your personal email address with topic Personal. Assign a Very High priority to 
messages sent to a business or private email address so these emails are automatically 
highlighted in your Inbox.  

� Keywords contained in the message body or subject - ClearContext can search 
incoming messages for keywords that you designate.  Designate an exact phrase or 
multiple keywords via the radio buttons above the rule. Set the topic for regularly received 
emails with a certain subject (like "Order Information") to a topic such as Receipts and 
automatically file these messages. Search for keywords such as a stock symbol or major 
client name and set the priority of these messages to Very High.  

AutoAssign Actions 
The following actions can be taken on messages that meet the criteria you designate in the 
AutoAssign rule: 

� Assign to topic - designate a specific topic to be set for these messages. This topic can 
be used to both identify messages by topic in the Inbox and for automated filing.  

� Assign Priority - assign a priority to these messages. This priority will be used as a factor 
when prioritizing the order of messages in your Inbox. 

� File Immediately - messages processed by the rule can be automatically filed to the 
designated topic folder. This is very useful for messages such as Newsletters and Mailing 
Lists that can be automatically moved out of the Inbox into their own folders.  

� Overwrite existing topic – this forces the rule to overwrite the topic on messages that are 
part of a thread with a previously assigned topic name. 

Managing Multiple Rules 
The AutoAssign Management Dialog allows the user to create and maintain AutoAssign Rules. 
The dialog can be accessed directly from the ClearContext Menu on the Inbox toolbar or via 
Preferences. Use the arrows on the right hand side of the window to move a rule up or down in 
priority. Once a single rule is executed against a message, the following rules are ignored.  To 
execute all rules against the inbox, click the Apply Rules to Inbox button on this dialog. 

 
AutoAssign Tips 

Automated Rule Creation: To create an AutoAssign rule for a type of message 
(for example a newsletter that you would like automatically filed), highlight the 
email message, click the AutoAssign toolbar button, and the email's parameters 
(address, subject, etc.) will be pre-filled in the AutoAssign rule creation dialog.  

Automatic Filing: For messages that you want filed, but do not wish to see in your 
inbox, set up an AutoAssign rule with the message criteria you desire and click 
the File immediately checkbox. On receipt, new messages that meet your 
requirements will be automatically filed in the folder you have designed in the 
"Assign to Topic" drop down menu.  

Inbox Cleaning: Do you have a bunch of messages that you want to prioritize, 
add topic names to, and/or file away? Use the Apply rule to existing Inbox 
messages now feature when creating AutoAssign rules to ensure that existing 
messages in the inbox that meet your criteria are processed appropriately. 
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Message Priority: Using the Inbox as a To Do List  
 

When a new email is received, it is automatically assigned a default priority of Normal. Changing 
this priority via the manual priority button (located on the ClearContext toolbars) changes the 
importance of the message and all current and future email within that message thread (or 
conversation). This will change the message's relative position in the inbox.  

 

 
To Do Lists 

For users who like to manage their inbox like a to do list, use message priority to 
increase or decrease the prominence of messages within the inbox. Your most 
important reminders will be situated at the top of the inbox while your lower 
priority messages will appear at the bottom.  
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Scoring Adjustment: Personalizing Email Prioritization  
 

ClearContext uses a combination of several factors to analyze the importance of each individual 
email thread. The weighting of each of these factors is configurable via the Scoring Options 
dialog located at Tools > Options > ClearContext > Scoring Options. By adjusting these sliders, 
you can ensure that the messages that are most important to you appear at the top of your inbox.  

 

Our patent pending scoring algorithm analyzes each message as it is received and assesses a 
score based on the factors below. In italics, we have highlighted examples of the impact adjusting 
each of these sliders will have on received email. 

Known Addresses 
ClearContext looks at the author of the email and assesses a score that is based on the sender's 
contact priority. If the most important indicator of email importance to you is the sender of the 
email, increase this slider to use contact priority as the primary factor in prioritizing email. This will 
typically apply to users who receive email from a large number of different correspondents. 

Message & Thread Priority 
This weights the priority manually assigned by the user to this email thread. The more you 
increase this slider, the more impact adjusting message priority will have on the email's position 
in the inbox. Users who like to utilize their inbox as a To Do list can increase this factor and 
assign priorities via the ClearContext toolbar to adjust relative message position within the inbox.  

Thread Participation  
This factor is based on the number of responses the user has made within this email thread and 
whether or not the user is the originator of the thread. If you are a user who receives a high 
volume of informational email and your most important emails are typically the ones to which you 
reply, increase this weighting to ensure that email conversations that you are involved in receive 
higher priority. 
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Message Directness 
The score is based on whether the author’s name is included in the To: or CC: field and whether 
the message is addressed to the user only or to several recipients. If you are overwhelmed by 
CC:'d mail that does not require immediate attention, increase this score so that messages 
addressed directly to you with few other recipients receive high prominence in the inbox.  

 
Scoring Tips  

Scoring Personalization: ClearContext scoring defaults are based on factors 
typically found to be most important to our user base. Everyone has their own 
idea of what makes an email important. Adjust the sliders on the Scoring Dialog 
to customize prioritization to meet your individual needs. 

Real Time Scoring Customization: You can access the Scoring sliders from the 
ClearContext Inbox toolbar by selecting ClearContext > Options > Scoring and 
see your inbox re-prioritized in real time based on the scoring factors you 
designate as most important.  
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Advanced View Management: Customizing Inbox Views 
 

ClearContext comes with three customized views that display email messages that have been 
scored via the ClearContext patent pending scoring algorithm. All three views are accessed via 
the ClearContext Inbox toolbar, depicted below. Advanced customization may be completed to 
tailor the views to the user's individual needs.  

 

Factory Installed Views 
The Prioritized button on your inbox toolbar organizes all emails in your Inbox solely based on 
their importance. By Day and By Week do the same, but separate them into groupings by 
received day or week. In each of the Views, highest priority emails are shown in red, normal, 
personal correspondence is blue, low priority emails from known senders are green, and mail 
from unknown senders (including spam) is black and grey. The view currently in use is 

designated by the arrow icon ( ). 

View Restoration 
To restore a view that has been changed (either by clicking a column heading - From, Received, 
Subject etc. - or by changing in the view menu) click the highlighted ClearContext view button and 
select yes if/when prompted to restore views. To restore factory views, go to the views section 
under Tools > Options > ClearContext.  



 
 ClearContext Inbox Manager for Microsoft Outlook User Guide 

© 2004 - 2005 ClearContext Corporation 

View Configuration 
You can modify ClearContext views in any way you like and save a copy for future use. Changes 
may be made within the Outlook Views menu. Select the Automatic Formatting function 
underneath the View menu in Outlook (View > Customize Current View > Automatic Formatting) 
and alter the font of the ClearContext fields CC-HighPriority, CC-MediumPriority, CC-LowPriority, 
and CC-NonJunk to display messages in different colors, styles, etc. , After making the 
modifications you desire, select Tools > Options > ClearContext and hit the "Save" button under 
the Views subsection. This saved view can be restored from this dialog by hitting the "Restore" 
button. Alternatively, clicking a highlighted view button on the ClearContext toolbar will also 
restore views. If you want to revert to the factory default views, select the "Restore Original" 
button on the options menu. You can toggle the Preview Pane (displaying the message in split-
screen) and AutoPreview (viewing the first few lines of unread messages) from the View menu on 
the main Outlook menu. You can revert to the default Outlook Inbox view by selecting View > 
Current View > Messages. See the FAQ on www.clearcontext.com for additional instructions on 
how to change views. 

 
Downloadable Views  

There are a variety of additional views available for download on our views page, 
located on www.clearcontext.com.  Look here to find different color schemes, 
views with and without AutoPreview, views that use Outlook Group By 
functionality for dates, and a view for those who are colorblind.  
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ClearContext Menus, Options, & Preferences    
 

ClearContext provides several screens for access to features to configuration of the product.  

 

ClearContext Menu Bar  
The ClearContext Menu bar (located on the left hand side of the toolbar) provides quick access to 
the ClearContext Options and AutoAssign dialogs (see below for more detail). In addition, the 
Help menu item links to support pages on the ClearContext Website and the About menu gives 
general information regarding the product. Finally, click on the logo to go to the ClearContext.com 
home page.  

ClearContext Options 
The ClearContext options control panel, located at Tools > Options > ClearContext, gives the 
user access to all of ClearContext's basic functions. This is the place to go when looking for ways 
to optimize configuration of the product, restore views, re-analyze contacts, manager AutoAssign 
rules, or alter scoring preferences.  

ClearContext Preferences 
To change sent message storage, rescoring options, view restoration, and topic assignment 
handling, select the Preferences button at Tools > Options > ClearContext. 
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Additional Resources  
 

If you didn't find what you were looking for in this User's guide, much additional product 
information is available on www.clearcontext.com, including a FAQ, Features Overview & 
Competitor Comparison, and Example Case Studies. Whitepapers, a productivity calculator, and 
email tips can be found on our Additional Information page. Finally, if you can't find what you are 
looking for in these pages, head to our Features and Support Forum.  

 


